liblmdb-devel-0.9.18-alt1.x86_64.rpm


Advertisement

Description

liblmdb-devel - liblmdb library development package

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: liblmdb-devel
Package version: 0.9.18
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 71.33 KB
Download size: 71.33 KB
Official Mirror: ftp.altlinux.org
This package contains development library and header files needed for developing applications with liblmdb.

Alternatives

Requires

Provides

  • liblmdb-devel = 0.9.18-alt1

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install liblmdb-devel rpm package:
      # sudo apt-get install liblmdb-devel

    Files

    • /usr/include/lmdb.h
    • /usr/lib64/liblmdb.so

    Changelog

    Advertisement
    Advertisement