liblognorm-2.0.4-alt1.S1.x86_64.rpm


Advertisement

Description

liblognorm - liblognorm is a tool to normalize log data

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblognorm
Package version 2.0.4
Package release alt1.S1
Package architecture x86_64
Package type rpm
Installed size 172.97 KB
Download size 172.97 KB
Official Mirror ftp.altlinux.org
Liblognorm shall help to make sense out of syslog data, or, actually, any event data that is present in text form.

Alternatives

Package Version Architecture Repository
liblognorm-2.0.4-alt1.S1.i586.rpm 2.0.4 i586 Classic
liblognorm - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libestr.so.0()(64bit) -
libfastjson.so.4()(64bit) -
libpcre.so.3()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liblognorm = 2.0.4-alt1.S1
liblognorm.so.5()(64bit) -

Download

Type URL
Binary Package liblognorm-2.0.4-alt1.S1.x86_64.rpm
Source Package liblognorm-2.0.4-alt1.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblognorm rpm package:
    # sudo apt-get install liblognorm

Files

Path
/usr/bin/lognormalizer
/usr/lib64/liblognorm.so.5
/usr/lib64/liblognorm.so.5.1.0
/usr/share/doc/liblognorm-2.0.4/AUTHORS
/usr/share/doc/liblognorm-2.0.4/ChangeLog

Changelog

2017-11-08 - Alexey Shabalin <shaba@altlinux.ru> 2.0.4-alt1.S1
- 2.0.4
2017-06-15 - Alexey Shabalin <shaba@altlinux.ru> 2.0.3-alt1
- 2.0.3
2017-01-17 - Alexey Shabalin <shaba@altlinux.ru> 2.0.2-alt1
- 2.0.2
2015-11-17 - Alexey Shabalin <shaba@altlinux.ru> 1.1.2-alt1
- 1.1.2
2015-04-09 - Alexey Shabalin <shaba@altlinux.ru> 1.1.1-alt1
- 1.1.1
2015-01-14 - Alexey Shabalin <shaba@altlinux.ru> 1.1.0-alt1
- 1.1.0
2014-04-24 - Alexey Shabalin <shaba@altlinux.ru> 1.0.0-alt1
- 1.0.0
2012-09-19 - Alexey Shabalin <shaba@altlinux.ru> 0.3.5-alt1
- 0.3.5
2012-05-22 - Alexey Shabalin <shaba@altlinux.ru> 0.3.4-alt1
- 0.3.4
2012-03-02 - Alexey Shabalin <shaba@altlinux.ru> 0.3.3-alt1
- Initial build for ALT Linux

See Also

Package Description
liblognorm-devel-2.0.4-alt1.S1.x86_64.rpm Headers for liblognorm
liblogtop-0.6.1-alt1.git20140901.1.1.x86_64.rpm Shared library of logtop
libloudmouth-1.5.2-alt2.x86_64.rpm Jabber library for C
libloudmouth-devel-1.5.2-alt2.x86_64.rpm Development files for loudmouth
liblpsolve-5.5.2.5-alt1.x86_64.rpm Library that solves linear programming problem
liblpsolve-devel-5.5.2.5-alt1.x86_64.rpm liblpsolve header files
liblqr-0.4.2-alt1.x86_64.rpm LiquidRescale library
liblqr-devel-0.4.2-alt1.x86_64.rpm LiquidRescale library development kit
liblrdf-0.6.1-alt1.x86_64.rpm Library for handling RDF descriptions of audio plugins
liblrdf-devel-0.6.1-alt1.x86_64.rpm Headers for developing programs that will use liblrdf
liblrzip-0.631-alt1.x86_64.rpm Library to add lrzip compression and decompression to other applications
liblrzip-devel-0.631-alt1.x86_64.rpm Development files for liblrzip
liblsan-devel-static-7-alt6.x86_64.rpm Dependency package for liblsan-devel-static
liblsan0-7.3.1-alt5.x86_64.rpm The Leak Sanitizer runtime library
liblsan4.9-devel-static-4.9.2-alt6.x86_64.rpm The Leak Sanitizer static library
Advertisement
Advertisement