liblqr-0.4.2-alt1.x86_64.rpm


Advertisement

Description

liblqr - LiquidRescale library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblqr
Package version 0.4.2
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 65.36 KB
Download size 65.36 KB
Official Mirror ftp.altlinux.org
The LiquidRescale (lqr) library provides a C/C++ API for
performing non-uniform resizing of images by the seam-carving
technique.

Alternatives

Package Version Architecture Repository
liblqr-0.4.2-alt1.i586.rpm 0.4.2 i586 Classic
liblqr - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libglib-2.0.so.0()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liblqr = 0.4.2-alt1
liblqr-1.so.0()(64bit) -

Download

Type URL
Binary Package liblqr-0.4.2-alt1.x86_64.rpm
Source Package liblqr-0.4.2-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblqr rpm package:
    # sudo apt-get install liblqr

Files

Path
/usr/lib64/liblqr-1.so.0
/usr/lib64/liblqr-1.so.0.3.2
/usr/share/doc/liblqr-0.4.2/ChangeLog
/usr/share/doc/liblqr-0.4.2/README

Changelog

2013-10-29 - Yuri N. Sedunov <aris@altlinux.org> 0.4.2-alt1
- 0.4.2
2011-12-17 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt2.1_2
- initial import by fcimport
2011-03-09 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.4.1-alt2.1
- Rebuilt for debuginfo
2010-11-10 - Victor Forsiuk <force@altlinux.org> 0.4.1-alt2
- Rebuilt for soname set-versions.
2009-07-08 - Victor Forsyuk <force@altlinux.org> 0.4.1-alt1
- 0.4.1
2008-12-16 - Victor Forsyuk <force@altlinux.org> 0.2.1-alt2
- Remove obsolete ldconfig calls.

See Also

Package Description
liblqr-devel-0.4.2-alt1.x86_64.rpm LiquidRescale library development kit
liblrdf-0.6.1-alt1.x86_64.rpm Library for handling RDF descriptions of audio plugins
liblrdf-devel-0.6.1-alt1.x86_64.rpm Headers for developing programs that will use liblrdf
liblrzip-0.631-alt2.x86_64.rpm Library to add lrzip compression and decompression to other applications
liblrzip-devel-0.631-alt2.x86_64.rpm Development files for liblrzip
liblsan-devel-static-7-alt6.x86_64.rpm Dependency package for liblsan-devel-static
liblsan0-7.3.1-alt5.x86_64.rpm The Leak Sanitizer runtime library
liblsan4.9-devel-static-4.9.2-alt6.x86_64.rpm The Leak Sanitizer static library
liblsan5-devel-static-5.3.1-alt5.x86_64.rpm The Leak Sanitizer static library
liblsan6-devel-static-6.3.1-alt3.x86_64.rpm The Leak Sanitizer static library
liblsan7-devel-static-7.3.1-alt5.x86_64.rpm The Leak Sanitizer static library
liblscp-0.3.1-alt1.qa2.x86_64.rpm LinuxSampler control protocol API
liblscp-devel-0.3.1-alt1.qa2.x86_64.rpm Include files for developing apps which will use liblscp
liblsofui4-4.11.22-alt10.S1.x86_64.rpm KDE 4 library
liblsofui7-5.12.6-alt2.S1.x86_64.rpm KF5 library
Advertisement
Advertisement