liblqr-devel-0.4.2-alt1.x86_64.rpm


Advertisement

Description

liblqr-devel - LiquidRescale library development kit

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblqr-devel
Package version 0.4.2
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 414.25 KB
Download size 414.25 KB
Official Mirror ftp.altlinux.org
The libqr-devel package contains the header files
needed to develop applications with liblqr

Alternatives

Package Version Architecture Repository
liblqr-devel-0.4.2-alt1.i586.rpm 0.4.2 i586 Classic
liblqr-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
glib2-devel -
liblqr = 0.4.2-alt1
pkgconfig(glib-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
liblqr-devel = 0.4.2-alt1
pkgconfig(lqr-1) = 0.4.2

Download

Type URL
Binary Package liblqr-devel-0.4.2-alt1.x86_64.rpm
Source Package liblqr-0.4.2-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblqr-devel rpm package:
    # sudo apt-get install liblqr-devel

Files

Path
/usr/include/lqr-1/lqr.h
/usr/include/lqr-1/lqr/lqr_base.h
/usr/include/lqr-1/lqr/lqr_carver_bias_pub.h
/usr/include/lqr-1/lqr/lqr_carver_list_pub.h
/usr/include/lqr-1/lqr/lqr_carver_pub.h
/usr/include/lqr-1/lqr/lqr_carver_rigmask_pub.h
/usr/include/lqr-1/lqr/lqr_cursor_pub.h
/usr/include/lqr-1/lqr/lqr_energy_pub.h
/usr/include/lqr-1/lqr/lqr_gradient_pub.h
/usr/include/lqr-1/lqr/lqr_progress_pub.h
/usr/include/lqr-1/lqr/lqr_rwindow_pub.h
/usr/include/lqr-1/lqr/lqr_vmap_list_pub.h
/usr/include/lqr-1/lqr/lqr_vmap_pub.h
/usr/lib64/liblqr-1.so
/usr/lib64/pkgconfig/lqr-1.pc
/usr/share/doc/liblqr-devel-0.4.2/liblqr_manual.docbook

Changelog

See liblqr-0.4.2-alt1.x86_64.rpm changelog.

See Also

Package Description
liblrdf-0.6.1-alt1.x86_64.rpm Library for handling RDF descriptions of audio plugins
liblrdf-devel-0.6.1-alt1.x86_64.rpm Headers for developing programs that will use liblrdf
liblrzip-0.631-alt2.x86_64.rpm Library to add lrzip compression and decompression to other applications
liblrzip-devel-0.631-alt2.x86_64.rpm Development files for liblrzip
liblsan-devel-static-7-alt6.x86_64.rpm Dependency package for liblsan-devel-static
liblsan0-7.3.1-alt5.x86_64.rpm The Leak Sanitizer runtime library
liblsan4.9-devel-static-4.9.2-alt6.1.x86_64.rpm The Leak Sanitizer static library
liblsan5-devel-static-5.3.1-alt5.1.x86_64.rpm The Leak Sanitizer static library
liblsan6-devel-static-6.3.1-alt3.1.x86_64.rpm The Leak Sanitizer static library
liblsan7-devel-static-7.3.1-alt5.x86_64.rpm The Leak Sanitizer static library
liblscp-0.3.1-alt1.qa2.x86_64.rpm LinuxSampler control protocol API
liblscp-devel-0.3.1-alt1.qa2.x86_64.rpm Include files for developing apps which will use liblscp
liblsofui4-4.11.22-alt10.S1.x86_64.rpm KDE 4 library
liblsofui7-5.12.7-alt1.x86_64.rpm KF5 library
libltdl3-1.5.26-alt12.x86_64.rpm dlopen wrapper for GNU libtool
Advertisement
Advertisement