liblrdf-devel-0.6.1-alt1.x86_64.rpm


Advertisement

Description

liblrdf-devel - Headers for developing programs that will use liblrdf

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblrdf-devel
Package version 0.6.1
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 8.73 KB
Download size 8.73 KB
Official Mirror ftp.altlinux.org
This package contains the headers that programmers will need to develop
applications which will use libraries from liblrdf.

Alternatives

Package Version Architecture Repository
liblrdf-devel-0.6.1-alt1.i586.rpm 0.6.1 i586 Classic
liblrdf-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
liblrdf = 0.6.1-alt1
raptor2-devel -
rpmlib(PayloadIsLzma) -

Provides

Name Value
liblrdf-devel = 0.6.1-alt1
pkgconfig(lrdf) = 0.5.0

Download

Type URL
Binary Package liblrdf-devel-0.6.1-alt1.x86_64.rpm
Source Package liblrdf-0.6.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblrdf-devel rpm package:
    # sudo apt-get install liblrdf-devel

Files

Path
/usr/include/lrdf.h
/usr/include/lrdf_types.h
/usr/lib64/liblrdf.so
/usr/lib64/pkgconfig/lrdf.pc
/usr/share/doc/liblrdf-devel-0.6.1/AUTHORS
/usr/share/doc/liblrdf-devel-0.6.1/ChangeLog
/usr/share/doc/liblrdf-devel-0.6.1/NEWS
/usr/share/doc/liblrdf-devel-0.6.1/README

Changelog

See liblrdf-0.6.1-alt1.x86_64.rpm changelog.

See Also

Package Description
liblrzip-0.631-alt2.x86_64.rpm Library to add lrzip compression and decompression to other applications
liblrzip-devel-0.631-alt2.x86_64.rpm Development files for liblrzip
liblsan-devel-static-7-alt6.x86_64.rpm Dependency package for liblsan-devel-static
liblsan0-7.3.1-alt5.x86_64.rpm The Leak Sanitizer runtime library
liblsan4.9-devel-static-4.9.2-alt6.1.x86_64.rpm The Leak Sanitizer static library
liblsan5-devel-static-5.3.1-alt5.1.x86_64.rpm The Leak Sanitizer static library
liblsan6-devel-static-6.3.1-alt3.1.x86_64.rpm The Leak Sanitizer static library
liblsan7-devel-static-7.3.1-alt5.x86_64.rpm The Leak Sanitizer static library
liblscp-0.3.1-alt1.qa2.x86_64.rpm LinuxSampler control protocol API
liblscp-devel-0.3.1-alt1.qa2.x86_64.rpm Include files for developing apps which will use liblscp
liblsofui4-4.11.22-alt10.S1.x86_64.rpm KDE 4 library
liblsofui7-5.12.7-alt1.x86_64.rpm KF5 library
libltdl3-1.5.26-alt12.x86_64.rpm dlopen wrapper for GNU libtool
libltdl3-devel-1.5.26-alt12.x86_64.rpm Development files for libltdl3
libltdl3-devel-static-1.5.26-alt12.x86_64.rpm Static libltdl3 library
Advertisement
Advertisement