liblscp-0.3.1-alt1.qa2.x86_64.rpm


Advertisement

Description

liblscp - LinuxSampler control protocol API

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblscp
Package version 0.3.1
Package release alt1.qa2
Package architecture x86_64
Package type rpm
Installed size 59.82 KB
Download size 59.82 KB
Official Mirror ftp.altlinux.org
liblscp is an implementation of the LinuxSampler control protocol,
proposed as a C language API.
This package is required to use qsampler, GUI frontend to LinuxSampler.

Alternatives

Package Version Architecture Repository
liblscp-0.3.1-alt1.qa2.i586.rpm 0.3.1 i586 Classic
liblscp - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
liblscp = 0.3.1-alt1.qa2
liblscp.so.0()(64bit) -

Download

Type URL
Binary Package liblscp-0.3.1-alt1.qa2.x86_64.rpm
Source Package liblscp-0.3.1-alt1.qa2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblscp rpm package:
    # sudo apt-get install liblscp

Files

Path
/usr/lib64/liblscp.so
/usr/lib64/liblscp.so.0
/usr/lib64/liblscp.so.0.0.9
/usr/share/doc/liblscp-0.3.1/AUTHORS
/usr/share/doc/liblscp-0.3.1/ChangeLog
/usr/share/doc/liblscp-0.3.1/README
/usr/share/doc/liblscp-0.3.1/TODO

Changelog

2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.3.1-alt1.qa2
- NMU: rebuilt for debuginfo.
2010-01-14 - Repocop Q. A. Robot <repocop@altlinux.org> 0.3.1-alt1.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for liblscp
* postun_ldconfig for liblscp
* postclean-05-filetriggers for spec file
2005-11-05 - Mikhail Yakshin <greycat@altlinux.ru> 0.3.1-alt1
- Initial build for ALT Linux

See Also

Package Description
liblscp-devel-0.3.1-alt1.qa2.x86_64.rpm Include files for developing apps which will use liblscp
liblsofui4-4.11.22-alt11.x86_64.rpm KDE 4 library
liblsofui7-5.12.7-alt1.qa1.x86_64.rpm KF5 library
libltdl3-1.5.26-alt12.x86_64.rpm dlopen wrapper for GNU libtool
libltdl3-devel-1.5.26-alt12.x86_64.rpm Development files for libltdl3
libltdl3-devel-static-1.5.26-alt12.x86_64.rpm Static libltdl3 library
libltdl7-2.4.2-alt7.x86_64.rpm dlopen wrapper for GNU libtool
libltdl7-devel-2.4.2-alt7.x86_64.rpm Development files for libltdl7
libltdl7-devel-static-2.4.2-alt7.x86_64.rpm Static libltdl7 library
liblttng-ust-2.10.2-alt2.x86_64.rpm Linux Trace Toolkit Userspace Tracer library
liblttng-ust-devel-2.10.2-alt2.x86_64.rpm Linux Trace Toolkit Userspace Tracer library
liblttng-ust-docs-2.10.2-alt2.x86_64.rpm Linux Trace Toolkit Userspace Tracer Documentation
liblua5.1-5.1.5-alt15.x86_64.rpm Embeddable programming language
liblua5.1-compat-devel-5.1.5-alt15.x86_64.rpm Embeddable programming language
liblua5.1-devel-5.1.5-alt15.x86_64.rpm Embeddable programming language
Advertisement
Advertisement