liblur-0.9.901-alt0.2.x86_64.rpm


Advertisement

Description

liblur - Logitech Unifying Receiver library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename liblur-0.9.901-alt0.2.x86_64.rpm
Package name liblur
Package version 0.9.901
Package release alt0.2
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 52.30 KB
Installed size 52.30 KB
The liblur package contains libraries and tools to access and
configure the Logitech Unifying Receivers. The functionality
are mainly listing, pairing and un-pairing Logitech devices
attached to a receiver.

Alternatives

Package Version Architecture Repository
liblur-0.9.901-alt0.2.i586.rpm 0.9.901 i586 Classic
liblur - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libudev.so.1()(64bit) -
libudev.so.1(LIBUDEV_183)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liblur = 0.9.901-alt0.2
liblur.so.3()(64bit) -
liblur.so.3(LIBLUR_0.4.0)(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package liblur-0.9.901-alt0.2.x86_64.rpm
Source Package libratbag-0.9.901-alt0.2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblur rpm package:
    # sudo apt-get install liblur

Files

Path
/usr/lib64/liblur.so.3
/usr/lib64/liblur.so.3.0.3

Changelog

2018-04-30 - L.A. Kostis <lakostis@altlinux.ru> 0.9.901-alt0.2
- GIT 7fe4d6f.
- build -data as noarch.
2018-01-04 - L.A. Kostis <lakostis@altlinux.ru> 0.9.901-alt0.1
- Updated to v0.9.901.
- Added SteelSeries Rival 95 mice (very similar to Rival 310 but without any LEDs).
2017-10-25 - L.A. Kostis <lakostis@altlinux.ru> 0.9.900-alt0.1.git9c75a7c
- GIT 9c75a7c.
- initial build for ALTLinux.
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.9-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-06-07 - Benjamin Tissoires <benjamin.tissoires@redhat.com> 0.9-2
- disable tests on s390x because they seem to fail without good reasons
2017-06-06 - Benjamin Tissoires <benjamin.tissoires@redhat.com> 0.9-1
- libratbag v0.9
- new manpage for lur-command
2017-05-09 - Benjamin Tissoires <benjamin.tissoires@redhat.com> 0.8-1
- libratbag v0.8
2017-05-09 - Benjamin Tissoires <benjamin.tissoires@redhat.com> 0.7-3
- add a hack for F24 and F25 to compile
2017-05-05 - Benjamin Tissoires <benjamin.tissoires@redhat.com> 0.7-2
- Remove the generation of the documentation, we don't ship it

See Also

Package Description
liblur-devel-0.9.901-alt0.2.x86_64.rpm Development files for liblur
liblvm2-2.02.184-alt1.x86_64.rpm LVM2 shared libraries
liblvm2-devel-2.02.184-alt1.x86_64.rpm LVM2 development libraries and headers
liblwp-2.6-alt1_16.x86_64.rpm C library for user-mode threading
liblwp-devel-2.6-alt1_16.x86_64.rpm Development files for lwp
liblxd_sqlite3-3.26.0-alt1.x86_64.rpm An Embeddable SQL Database Engine (shared library)
liblxd_sqlite3-devel-3.26.0-alt1.x86_64.rpm An Embeddable SQL Database Engine (header files)
liblxqt-0.14.1-alt1.x86_64.rpm Core utility library for LxQt components
liblxqt-devel-0.14.1-alt1.x86_64.rpm Development headers for LXQt library
liblz4-1.8.3-alt2.x86_64.rpm Fast LZ compression algorithm shared library
liblz4-devel-1.8.3-alt2.x86_64.rpm Fast LZ compression algorithm development files
liblzf-3.6-alt2_14.x86_64.rpm Small data compression library
liblzf-devel-3.6-alt2_14.x86_64.rpm Development files for liblzf
liblzma-5.2.4-alt1.x86_64.rpm LZMA/XZ compression library
liblzma-devel-5.2.4-alt1.x86_64.rpm API headers and other development files related to liblzma
Advertisement
Advertisement