liblwp-devel-2.6-alt1_16.x86_64.rpm


Advertisement

Description

liblwp-devel - Development files for lwp

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liblwp-devel
Package version 2.6
Package release alt1_16
Package architecture x86_64
Package type rpm
Installed size 11.81 KB
Download size 11.81 KB
Official Mirror ftp.altlinux.org
The lwp-devel package contains libraries and header files for
developing applications that use lwp.

Alternatives

Package Version Architecture Repository
liblwp-devel-2.6-alt1_16.i586.rpm 2.6 i586 Classic
liblwp-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
liblwp = 2.6-alt1_16
rpmlib(PayloadIsLzma) -

Provides

Name Value
liblwp-devel = 2.6-alt1_16
lwp-devel = 2.6-alt1_16
pkgconfig(lwp) = 2.6

Download

Type URL
Binary Package liblwp-devel-2.6-alt1_16.x86_64.rpm
Source Package liblwp-2.6-alt1_16.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblwp-devel rpm package:
    # sudo apt-get install liblwp-devel

Files

Path
/usr/include/lwp/lock.h
/usr/include/lwp/lwp.h
/usr/include/lwp/timer.h
/usr/lib64/liblwp.so
/usr/lib64/pkgconfig/lwp.pc

Changelog

See liblwp-2.6-alt1_16.x86_64.rpm changelog.

See Also

Package Description
liblxqt-0.13.0-alt1.1.x86_64.rpm Core utility library for LXDE-Qt components
liblxqt-devel-0.13.0-alt1.1.x86_64.rpm Development headers for LXQt library
liblz4-1.8.3-alt1.x86_64.rpm Fast LZ compression algorithm shared library
liblz4-devel-1.8.3-alt1.x86_64.rpm Fast LZ compression algorithm development files
liblzf-3.6-alt2_14.x86_64.rpm Small data compression library
liblzf-devel-3.6-alt2_14.x86_64.rpm Development files for liblzf
liblzma-5.2.3-alt2.x86_64.rpm LZMA/XZ compression library
liblzma-devel-5.2.3-alt2.x86_64.rpm API headers and other development files related to liblzma
liblzma-devel-static-5.2.3-alt2.x86_64.rpm Static liblzma compression library
liblzmalib-devel-0.0.1-alt1_10.x86_64.rpm Headers for developing programs that will use lzmalib
liblzmalib1-0.0.1-alt1_10.x86_64.rpm A thin wrapper library of LZMA
liblzo2-2.08-alt1.x86_64.rpm Data compression library with very fast (de)compression
liblzo2-devel-2.08-alt1.x86_64.rpm Development files for the LZO library
liblzo2-devel-static-2.08-alt1.x86_64.rpm Static liblzo2 library
libm17n-1.8.0-alt1.x86_64.rpm Multilingual text processing library
Advertisement
Advertisement