libm17n-gui-1.7.0-alt1.x86_64.rpm


Advertisement

Description

libm17n-gui - Multilingual text processing library GUI level APIs

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libm17n-gui
Package version 1.7.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 226.46 KB
Download size 226.46 KB
Official Mirror ftp.altlinux.org
The m17n library is a multilingual text processing library for the C
language.

Alternatives

Package Version Architecture Repository
libm17n-gui-1.7.0-alt1.i586.rpm 1.7.0 i586 Classic
libm17n-gui - - -

Requires

Name Value
libX11.so.6()(64bit) -
libXft.so.2()(64bit) -
libXt.so.6()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libm17n = 1.7.0-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libm17n-gui = 1.7.0-alt1
libm17n-gui.so.0()(64bit) -

Download

Type URL
Binary Package libm17n-gui-1.7.0-alt1.x86_64.rpm
Source Package libm17n-1.7.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libm17n-gui rpm package:
    # sudo apt-get install libm17n-gui

Files

Path
/usr/lib64/libm17n-gui.so.0
/usr/lib64/libm17n-gui.so.0.4.1
/usr/lib64/m17n/
/usr/lib64/m17n/1.0/libm17n-X.la
/usr/lib64/m17n/1.0/libm17n-X.so
/usr/lib64/m17n/1.0/libm17n-gd.la
/usr/lib64/m17n/1.0/libm17n-gd.so
/usr/lib64/m17n/1.0/libmimx-anthy.la
/usr/lib64/m17n/1.0/libmimx-anthy.so
/usr/lib64/m17n/1.0/libmimx-ispell.la
/usr/lib64/m17n/1.0/libmimx-ispell.so

Changelog

See libm17n-1.7.0-alt1.x86_64.rpm changelog.

See Also

Package Description
libmISDN-1.1.5-alt3.x86_64.rpm mISDN library
libmISDN-devel-1.1.5-alt3.x86_64.rpm mISDN library headers
libmISDN-devel-static-1.1.5-alt3.x86_64.rpm mISDN static library
libmaa-1.3.2-alt1.x86_64.rpm Client/server software, human language dictionary databases, tools for DICT protocol
libmaa-devel-1.3.2-alt1.x86_64.rpm Development files of libmaa
libmac-3.99.u4-alt6.b5.4.x86_64.rpm Monkey's Audio Codec shared libraries
libmac-devel-3.99.u4-alt6.b5.4.x86_64.rpm Headers from Monkey's Audio Codec SDK
libmad-0.15.1b-alt8.2.x86_64.rpm High quality MPEG audio decoder library
libmad-devel-0.15.1b-alt8.2.x86_64.rpm Development files for MAD
libmagic-4.26-alt13.x86_64.rpm Shared library for handling magic files
libmagic-devel-4.26-alt13.x86_64.rpm Development files to build applications that handle magic files
libmagic-devel-static-4.26-alt13.x86_64.rpm Static library to build statically linked applications that handle magic files
libmailcommon4-4.14.10-alt7.S1.x86_64.rpm kde4pim library
libmaildir4-4.14.10-alt3.x86_64.rpm KDE 4 library
libmaildir5-18.04.1-alt1.S1.x86_64.rpm KF5 library
Advertisement
Advertisement