libmediastreamer-x264-1.5.4-alt1.x86_64.rpm


Advertisement

Description

libmediastreamer-x264 - A H264 codec mediastreamer plugin

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libmediastreamer-x264
Package version 1.5.4
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 15.61 KB
Download size 15.61 KB
Official Mirror ftp.altlinux.org
Mediastreamer2 is a GPL licensed library to make audio and video
real-time streaming and processing. Written in pure C, it is based
upon the oRTP library.
This package contains a H264 codec mediastreamer plugin.

Alternatives

Package Version Architecture Repository
libmediastreamer-x264-1.5.4-alt1.i586.rpm 1.5.4 i586 Classic
libmediastreamer-x264 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libmediastreamer_base.so.10()(64bit) -
libmediastreamer_voip.so.10()(64bit) -
libortp.so.13()(64bit) -
libx264.so.148()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libmediastreamer-x264 = 1.5.4-alt1

Download

Type URL
Binary Package libmediastreamer-x264-1.5.4-alt1.x86_64.rpm
Source Package libmediastreamer-x264-1.5.4-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmediastreamer-x264 rpm package:
    # sudo apt-get install libmediastreamer-x264

Files

Path
/usr/lib64/mediastreamer/plugins/libmsx264.la
/usr/lib64/mediastreamer/plugins/libmsx264.so
/usr/lib64/mediastreamer/plugins/libmsx264.so.0
/usr/lib64/mediastreamer/plugins/libmsx264.so.0.0.0

Changelog

2017-07-25 - Alexei Takaseev <taf@altlinux.org> 1.5.4-alt1
- 1.5.4
2017-03-03 - Alexei Takaseev <taf@altlinux.org> 1.5.3-alt2
- Rebuild with new libmediastreamer 2.15.0
2016-08-09 - Alexei Takaseev <taf@altlinux.org> 1.5.3-alt1
- 1.5.3
2016-08-09 - Alexei Takaseev <taf@altlinux.org> 1.5.2-alt3
- Rebuild with new libmediastreamer 2.14.0
2016-03-09 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.5.2-alt2
- rebuilt with recent x264
2015-11-03 - Alexei Takaseev <taf@altlinux.org> 1.5.2-alt1
- 1.5.2
2015-03-13 - Alexei Takaseev <taf@altlinux.org> 1.4.3-alt1
- 1.4.3
2015-03-13 - Alexei Takaseev <taf@altlinux.org> 1.4.2-alt2
- rebuild with new libmediastreamer
2014-05-13 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.4.2-alt1.3
- rebuilt with recent x264, again
2013-09-11 - Sergey Bolshakov <sbolshakov@altlinux.ru> 1.4.2-alt1.2
- rebuilt with recent x264

See Also

Package Description
libmediawiki-1.0.0-alt9.x86_64.rpm KDE C++ interface for MediaWiki
libmediawiki-devel-1.0.0-alt9.x86_64.rpm Development files for libmediawiki
libmegasdk-3.4.3-alt1.x86_64.rpm MEGA SDK - Client Access Engine Coverity Scan Build Status
libmegasdk-devel-3.4.3-alt1.x86_64.rpm Development files for libmegasdk
libmegasdk-devel-qt5-3.4.3-alt1.x86_64.rpm Qt5 development binding files for libmegasdk
libmegasdk-tools-3.4.3-alt1.x86_64.rpm Tools from MEGA SDK
libmemcache-1.4.0.rc2-alt3.qa1.x86_64.rpm A high performance C API for memcached
libmemcache-devel-1.4.0.rc2-alt3.qa1.x86_64.rpm Development libmemcache library, its header files and documentation
libmemcached-1.0.18-alt2.x86_64.rpm Client library to the memcached
libmemcached-devel-1.0.18-alt2.x86_64.rpm Files needed to develop programs which use the libmemcached library
libmemcached-utils-1.0.18-alt2.x86_64.rpm Collection of utilities designed to work with memcached
libmemphis-0.2.3-alt1.x86_64.rpm Map-rendering library for OpenStreetMap
libmemphis-devel-0.2.3-alt1.x86_64.rpm Development files of Memphis
libmemphis-gir-0.2.3-alt1.x86_64.rpm GObject introspection data for the Memphis library
libmenu-cache-1.0.2-alt1.x86_64.rpm Library and utils to speed up the manipulation for freedesktop.org menu
Advertisement
Advertisement