libmetakit-2.4.9.7-alt1.qa1.x86_64.rpm


Advertisement

Description

libmetakit - Main library for metakit

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libmetakit
Package version 2.4.9.7
Package release alt1.qa1
Package architecture x86_64
Package type rpm
Installed size 366.64 KB
Download size 366.64 KB
Official Mirror ftp.altlinux.org
This package contains the library needed to run programs dynamically
linked with metakit.

Alternatives

Package Version Architecture Repository
libmetakit-2.4.9.7-alt1.qa1.i586.rpm 2.4.9.7 i586 Classic
libmetakit - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libmetakit = 2.4.9.7-alt1.qa1
libmk4.so.1()(64bit) -

Download

Type URL
Binary Package libmetakit-2.4.9.7-alt1.qa1.x86_64.rpm
Source Package metakit-2.4.9.7-alt1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmetakit rpm package:
    # sudo apt-get install libmetakit

Files

Path
/usr/lib64/libmk4.so.1
/usr/share/doc/libmetakit-2.4.9.7/CHANGES
/usr/share/doc/libmetakit-2.4.9.7/Metakit.html
/usr/share/doc/libmetakit-2.4.9.7/README
/usr/share/doc/libmetakit-2.4.9.7/e4s.gif
/usr/share/doc/libmetakit-2.4.9.7/format.html

Changelog

2013-04-17 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 2.4.9.7-alt1.qa1
- NMU: rebuilt for debuginfo.
2008-12-04 - Michael Shigorin <mike@altlinux.org> 2.4.9.7-alt1
- 2.4.9.7
- applied repocop patch

See Also

Package Description
libmetakit-devel-2.4.9.7-alt1.qa1.x86_64.rpm Files to compile programs that will use metakit
libmetalink-0.1.3-alt1_6.x86_64.rpm Metalink library written in C
libmetalink-devel-0.1.3-alt1_6.x86_64.rpm Files needed for developing with libmetalink
libmetis-5.1.0-alt1.1.x86_64.rpm Shared library of METIS
libmetis-devel-5.1.0-alt1.1.x86_64.rpm Development files of METIS
libmetis0-4.0.3-alt3.x86_64.rpm Shared library of METIS
libmetis0-devel-4.0.3-alt3.x86_64.rpm Development files of METIS
libmhash-0.9.9.9-alt1.x86_64.rpm Thread-safe hash library
libmhash-devel-0.9.9.9-alt1.x86_64.rpm Header files and libraries for developing apps which will use libmhash
libmhash-devel-static-0.9.9.9-alt1.x86_64.rpm Header files and libraries for developing apps which will use libmhash
libmicroblog4-4.14.11-alt9.S1.x86_64.rpm kde4pimlibs libraries
libmicrohttpd-0.9.59-alt1.x86_64.rpm Library providing compact API and implementation of an HTTP/1.1 webserver
libmicrohttpd-devel-0.9.59-alt1.x86_64.rpm Development files for libmicrohttpd
libmicrosoft-gsl-devel-20180615-alt1.x86_64.rpm Development files for libmicrosoft-gsl
libmikmod-3.3.11.1-alt2.x86_64.rpm A portable sound library for Unix
Advertisement
Advertisement