libmm-glib-1.6.10-alt1.x86_64.rpm


Advertisement

Description

libmm-glib - Libraries for adding ModemManager support to applications that use glib

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libmm-glib
Package version: 1.6.10
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 784.62 KB
Download size: 784.62 KB
Official Mirror: ftp.altlinux.org
This package contains the libraries that make it easier to use some ModemManager functionality from applications that use glib.

Alternatives

Provides

  • libmm-glib = 1.6.10-alt1
  • libmm-glib.so.0()(64bit)

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libmm-glib rpm package:
      # sudo apt-get install libmm-glib

    Files

    • /usr/lib64/libmm-glib.so.0
    • /usr/lib64/libmm-glib.so.0.3.0

    Changelog

    Advertisement
    Advertisement