libmms-0.6.4-alt1.x86_64.rpm


Advertisement

Description

libmms - mms stream protocol library

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libmms
Package version: 0.6.4
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 107.08 KB
Download size: 107.08 KB
Official Mirror: ftp.altlinux.org
libmms is a library implementing the mms streaming protocol.

Alternatives

Provides

  • libmms = 0.6.4-alt1
  • libmms.so.0()(64bit)

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libmms rpm package:
      # sudo apt-get install libmms

    Files

    • /usr/lib64/libmms.so.0
    • /usr/lib64/libmms.so.0.0.2
    • /usr/share/doc/libmms-0.6.4/AUTHORS
    • /usr/share/doc/libmms-0.6.4/COPYING.LIB
    • /usr/share/doc/libmms-0.6.4/ChangeLog
    • /usr/share/doc/libmms-0.6.4/NEWS
    • /usr/share/doc/libmms-0.6.4/README
    • /usr/share/doc/libmms-0.6.4/README.LICENSE

    Changelog

    2014-09-02 - Vitaly Lipatov <lav@altlinux.ru> 0.6.4-alt1 - new version 0.6.4 (with rpmrb script)

    2011-03-09 - Vitaly Lipatov <lav@altlinux.ru> 0.6.2-alt1 - new version 0.6.2 (with rpmrb script)

    2010-11-25 - Igor Vlasenko <viy@altlinux.ru> 0.5-alt2.qa1 - rebuild using girar-nmu to require/provide setversion by request of mithraen@

    2009-11-08 - Vitaly Lipatov <lav@altlinux.ru> 0.5-alt2 - cleanup spec, change Url, update buildreqs

    2009-11-08 - Vitaly Lipatov <lav@altlinux.ru> 0.5-alt1 - new version 0.5 (with rpmrb script)

    2008-01-12 - Vitaly Lipatov <lav@altlinux.ru> 0.4-alt2 - fix headers packing

    Advertisement
    Advertisement