libmodman-devel-2.0.1-alt2_16.x86_64.rpm


Advertisement

Description

libmodman-devel - Development files for libmodman

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libmodman-devel
Package version 2.0.1
Package release alt2_16
Package architecture x86_64
Package type rpm
Installed size 7.02 KB
Download size 7.02 KB
Official Mirror ftp.altlinux.org
The libmodman-devel package contains libraries and header files for
developing applications that use libmodman.

Alternatives

Package Version Architecture Repository
libmodman-devel-2.0.1-alt2_16.i586.rpm 2.0.1 i586 Classic
libmodman-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libmodman = 2.0.1-alt2_16
rpmlib(PayloadIsLzma) -

Provides

Name Value
libmodman-devel = 2.0.1-alt2_16
pkgconfig(libmodman-2.0) = 2.0.1

Download

Type URL
Binary Package libmodman-devel-2.0.1-alt2_16.x86_64.rpm
Source Package libmodman-2.0.1-alt2_16.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmodman-devel rpm package:
    # sudo apt-get install libmodman-devel

Files

Path
/usr/include/libmodman/module.hpp
/usr/include/libmodman/module_manager.hpp
/usr/lib64/libmodman.so
/usr/lib64/pkgconfig/libmodman-2.0.pc
/usr/share/cmake/
/usr/share/cmake/Modules/Findlibmodman.cmake

Changelog

See libmodman-2.0.1-alt2_16.x86_64.rpm changelog.

See Also

Package Description
libmodplug-0.8.8.5-alt1.x86_64.rpm Modplug mod music file format library
libmodplug-devel-0.8.8.5-alt1.x86_64.rpm Development files for libmodplug
libmolletnetwork518-18.04.3-alt2.x86_64.rpm KF5 library
libmonetra-devel-7.14.0-alt1_1.1.x86_64.rpm Static library and header files for the libmonetra library
libmonetra7-7.14.0-alt1_1.1.x86_64.rpm Library to allow credit card processing through MCVE
libmongoc-1.12.0-alt1.S1.x86_64.rpm Client library written in C for MongoDB
libmongoc-devel-1.12.0-alt1.S1.x86_64.rpm C Driver for MongoDB
libmorph-20060817-alt3.1.x86_64.rpm Internal library required for xmorph/gtkmorph
libmorph-devel-20060817-alt3.1.x86_64.rpm Headers required for xmorph/gtkmorph development
libmosquitto-1.5.4-alt1.x86_64.rpm Libraries for mosquitto
libmosquitto-devel-1.5.4-alt1.x86_64.rpm Libraries needed to develop for mosquitto
libmount-2.32-alt2.x86_64.rpm Device mounting library
libmount-devel-2.32-alt2.x86_64.rpm Device mounting library
libmount-devel-static-2.32-alt2.x86_64.rpm Device mounting static library
libmowgli-1.0.0-alt1.x86_64.rpm mowgli is a development framework for C (like GLib)
Advertisement
Advertisement