libmodplug-0.8.8.5-alt1.x86_64.rpm


Advertisement

Description

libmodplug - Modplug mod music file format library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libmodplug
Package version 0.8.8.5
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 329.28 KB
Download size 329.28 KB
Official Mirror ftp.altlinux.org
This is a library based on the mod rendering code from ModPlug.

Alternatives

Package Version Architecture Repository
libmodplug-0.8.8.5-alt1.i586.rpm 0.8.8.5 i586 Classic
libmodplug - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6(GLIBC_2.15)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libmodplug = 0.8.8.5-alt1
libmodplug.so.0()(64bit) -
libmodplug.so.1()(64bit) -

Download

Type URL
Binary Package libmodplug-0.8.8.5-alt1.x86_64.rpm
Source Package libmodplug-0.8.8.5-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmodplug rpm package:
    # sudo apt-get install libmodplug

Files

Path
/usr/lib64/libmodplug.so.0
/usr/lib64/libmodplug.so.1
/usr/lib64/libmodplug.so.1.0.0
/usr/share/doc/libmodplug-0.8.8.5/AUTHORS
/usr/share/doc/libmodplug-0.8.8.5/COPYING
/usr/share/doc/libmodplug-0.8.8.5/ChangeLog
/usr/share/doc/libmodplug-0.8.8.5/README

Changelog

2014-09-10 - Michael Shigorin <mike@altlinux.org> 0.8.8.5-alt1
- 0.8.8.5
+ CVE-2013-4233, CVE-2013-4234 fixes
2012-11-13 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.8.8.4-alt2
- Fixed build
2011-09-03 - Michael Shigorin <mike@altlinux.org> 0.8.8.4-alt1
- NMU: 0.8.8.4
- Security fixes:
CVE-2011-2911 CVE-2011-2912 CVE-2011-2913 CVE-2011-2914 CVE-2011-2915
2011-03-24 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.8.8.1-alt2
- Rebuilt for debuginfo
2010-11-19 - Dmitry V. Levin <ldv@altlinux.org> 0.8.8.1-alt1
- Updated to 0.8.8.1.
2009-05-01 - Vladimir Lettiev <crux@altlinux.ru> 0.8.7-alt1
- NMU: 0.8.7
- Security fixes:
+ CVE-2009-1438 (Closes: 19694)
+ PATinst() Buffer Overflow Vulnerability (Closes: 19824)
- removed obosolete post{,un}_ldconfig
2006-11-12 - Yury Aliaev <mutabor@altlinux.ru> 0.8.4-alt1
- 0.8.4 issued

See Also

Package Description
libmodplug-devel-0.8.8.5-alt1.x86_64.rpm Development files for libmodplug
libmolletnetwork518-18.04.3-alt1.S1.x86_64.rpm KF5 library
libmonetra-devel-7.14.0-alt1_1.1.x86_64.rpm Static library and header files for the libmonetra library
libmonetra7-7.14.0-alt1_1.1.x86_64.rpm Library to allow credit card processing through MCVE
libmongoc-1.12.0-alt1.S1.x86_64.rpm Client library written in C for MongoDB
libmongoc-devel-1.12.0-alt1.S1.x86_64.rpm C Driver for MongoDB
libmorph-20060817-alt3.1.x86_64.rpm Internal library required for xmorph/gtkmorph
libmorph-devel-20060817-alt3.1.x86_64.rpm Headers required for xmorph/gtkmorph development
libmosquitto-1.5.1-alt2.x86_64.rpm Libraries for mosquitto
libmosquitto-devel-1.5.1-alt2.x86_64.rpm Libraries needed to develop for mosquitto
libmount-2.32-alt2.x86_64.rpm Device mounting library
libmount-devel-2.32-alt2.x86_64.rpm Device mounting library
libmount-devel-static-2.32-alt2.x86_64.rpm Device mounting static library
libmowgli-1.0.0-alt1.x86_64.rpm mowgli is a development framework for C (like GLib)
libmowgli-devel-1.0.0-alt1.x86_64.rpm Header files for libmowgli
Advertisement
Advertisement