libmtp9-1.1.13-alt1.x86_64.rpm


Advertisement

Description

libmtp9 - a library for accessing Media Transfer Protocol devices

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libmtp9
Package version: 1.1.13
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 762.16 KB
Download size: 762.16 KB
Official Mirror: ftp.altlinux.org
Libmtp is a LGPL library implementation of the Media Transfer Protocol (MTP), a superset of the Picture Transfer Protocol (PTP).

Alternatives

Provides

  • libmtp = 1.1.13-alt1
  • libmtp.so.9()(64bit)
  • libmtp9 = 1.1.13-alt1

Obsoletes

  • libmtp < 1.1.13-alt1
  • libmtp7

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libmtp9 rpm package:
      # sudo apt-get install libmtp9

    Files

    • /lib/udev/mtp-probe
    • /lib/udev/hwdb.d/69-libmtp.hwdb
    • /lib/udev/rules.d/69-libmtp.rules
    • /usr/lib64/libmtp.so.9
    • /usr/lib64/libmtp.so.9.3.0
    • /usr/share/doc/libmtp9-1.1.13/AUTHORS
    • /usr/share/doc/libmtp9-1.1.13/README
    • /usr/share/doc/libmtp9-1.1.13/TODO

    Changelog

    2017-04-09 - Dmitriy Khanzhin <jinn@altlinux.org> 1.1.13-alt1 - 1.1.13

    2016-12-18 - Dmitriy Khanzhin <jinn@altlinux.org> 1.1.12-alt1 - 1.1.12

    2016-03-15 - Dmitriy Khanzhin <jinn@altlinux.org> 1.1.11-alt1 - 1.1.11

    2014-09-25 - Alexey Shabalin <shaba@altlinux.ru> 1.1.8-alt1 - 1.1.8

    2013-07-01 - Alexey Shabalin <shaba@altlinux.ru> 1.1.6-alt2 - build with --with-udev-group=audio and --with-udev-mode=0660

    2013-06-07 - Alexey Shabalin <shaba@altlinux.ru> 1.1.6-alt1 - 1.1.6 - drop create group camera in pre - drop hal support - drop libmtp-1.1.3-alt-udev-rules.patch

    2012-11-19 - Anton V. Boyarshinov <boyarsh@altlinux.ru> 1.1.5-alt1 - 1.1.5

    2012-05-20 - Dmitriy Khanzhin <jinn@altlinux.ru> 1.1.3-alt1 - 1.1.3 - replaced libusb-compat-devel to libusb-devel in BuildRequires

    2012-01-21 - Dmitriy Khanzhin <jinn@altlinux.ru> 1.1.2-alt1 - 1.1.2

    2010-10-12 - Dmitriy Khanzhin <jinn@altlinux.ru> 1.0.3-alt1 - 1.0.3

    Advertisement
    Advertisement