libmtquery-0.0.1-alt3.1.qa4.x86_64.rpm


Advertisement

Description

libmtquery - multitran translation query library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libmtquery
Package version 0.0.1
Package release alt3.1.qa4
Package architecture x86_64
Package type rpm
Installed size 136.85 KB
Download size 136.85 KB
Official Mirror ftp.altlinux.org
multitran translation query library

Alternatives

Package Version Architecture Repository
libmtquery-0.0.1-alt3.1.qa4.i586.rpm 0.0.1 i586 Classic
libmtquery - - -

Requires

Name Value
libbtree.so.0()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libfacet.so.0()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libmtsupport.so.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libmtquery = 0.0.1-alt3.1.qa4
libmtquery.so.0()(64bit) -

Download

Type URL
Binary Package libmtquery-0.0.1-alt3.1.qa4.x86_64.rpm
Source Package libmtquery-0.0.1-alt3.1.qa4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmtquery rpm package:
    # sudo apt-get install libmtquery

Files

Path
/usr/lib64/libmtquery.so.0
/usr/lib64/libmtquery.so.0.0.1alpha3
/usr/share/doc/libmtquery-0.0.1/ChangeLog

Changelog

2015-11-08 - Michael Shigorin <mike@altlinux.org> 0.0.1-alt3.1.qa4
- rebuilt for gcc5 C++ ABI
2012-06-13 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.0.1-alt3.1.qa3
- Fixed build
2010-11-27 - Igor Vlasenko <viy@altlinux.ru> 0.0.1-alt3.1.qa2
- rebuild using girar-nmu to require/provide setversion 
by request of mithraen@
2009-11-12 - Repocop Q. A. Robot <repocop@altlinux.org> 0.0.1-alt3.1.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libmtquery
* postun_ldconfig for libmtquery
* postclean-05-filetriggers for spec file
2006-03-13 - Stanislav Ievlev <inger@altlinux.org> 0.0.1-alt3.1
- rebuild

See Also

Package Description
libmtquery-devel-0.0.1-alt3.1.qa4.x86_64.rpm Development part of libmtquery
libmtquery-devel-static-0.0.1-alt3.1.qa4.x86_64.rpm Static libraries for libmtquery
libmtsupport-0.0.1-alt3.qa4.x86_64.rpm general support library for multitran
libmtsupport-devel-0.0.1-alt3.qa4.x86_64.rpm Development part of libmtsupport
libmtsupport-devel-static-0.0.1-alt3.qa4.x86_64.rpm Static libraries for libmtsupport
libmudflap0-4.8.2-alt6.x86_64.rpm GCC mudflap shared support libraries
libmudflap4.3-devel-4.3.2-alt21.x86_64.rpm GCC mudflap support files
libmudflap4.3-devel-static-4.3.2-alt21.x86_64.rpm GCC mudflap static support libraries
libmudflap4.4-devel-4.4.7-alt5.x86_64.rpm GCC mudflap support files
libmudflap4.4-devel-static-4.4.7-alt5.x86_64.rpm GCC mudflap static support libraries
libmudflap4.5-devel-4.5.4-alt6.x86_64.rpm GCC mudflap support files
libmudflap4.5-devel-static-4.5.4-alt6.x86_64.rpm GCC mudflap static support libraries
libmudflap4.6-devel-4.6.3-alt13.x86_64.rpm GCC mudflap support files
libmudflap4.6-devel-static-4.6.3-alt13.x86_64.rpm GCC mudflap static support libraries
libmudflap4.7-devel-4.7.2-alt12.x86_64.rpm GCC mudflap support files
Advertisement
Advertisement