libmuparser-devel-2.2.5-alt1.x86_64.rpm


Advertisement

Description

libmuparser-devel - Header files for libmuparser

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libmuparser-devel
Package version: 2.2.5
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 103.03 KB
Download size: 103.03 KB
Official Mirror: ftp.altlinux.org
Header files for libmuparser library.

Alternatives

Requires

Provides

  • libmuparser-devel = 2.2.5-alt1
  • pkgconfig(muparser) = 2.2.4

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libmuparser-devel rpm package:
      # sudo apt-get install libmuparser-devel

    Files

    • /usr/include/muParser.h
    • /usr/include/muParserBase.h
    • /usr/include/muParserBytecode.h
    • /usr/include/muParserCallback.h
    • /usr/include/muParserDLL.h
    • /usr/include/muParserDef.h
    • /usr/include/muParserError.h
    • /usr/include/muParserFixes.h
    • /usr/include/muParserInt.h
    • /usr/include/muParserStack.h
    • /usr/include/muParserTemplateMagic.h
    • /usr/include/muParserTest.h
    • /usr/include/muParserToken.h
    • /usr/include/muParserTokenReader.h
    • /usr/lib64/libmuparser.so
    • /usr/lib64/pkgconfig/muparser.pc

    Changelog

    2016-01-19 - Andrey Cherepanov <cas@altlinux.org> 2.2.5-alt1 - New version

    2013-08-04 - Vitaly Lipatov <lav@altlinux.ru> 2.2.3-alt1 - new version 2.2.3 (with rpmrb script)

    2011-03-17 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.32-alt1.qa2 - Rebuilt for debuginfo

    2010-11-25 - Igor Vlasenko <viy@altlinux.ru> 1.32-alt1.qa1 - rebuild using girar-nmu to require/provide setversion by request of mithraen@

    2010-03-03 - Vitaly Lipatov <lav@altlinux.ru> 1.32-alt1 - new version 1.32 - moved to git, cleanup spec - build without samples

    2008-11-15 - Vitaly Lipatov <lav@altlinux.ru> 1.30-alt2 - fix build with gcc 4.3 - remove post_ldconfig

    Advertisement
    Advertisement