libmysqlclient16-5.1.65-alt1.x86_64.rpm


Advertisement

Description

libmysqlclient16 - MySQL: Shared libraries

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libmysqlclient16
Package version: 5.1.65
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 3.04 MB
Download size: 3.04 MB
Official Mirror: ftp.altlinux.org
This package contains the shared libraries (*.so*) which certain languages and applications need to dynamically load and use MySQL.

Alternatives

Provides

  • libMySQL5.1 = 5.1.65
  • libmysqlclient.so.16()(64bit)
  • libmysqlclient.so.16(libmysqlclient_16)(64bit)
  • libmysqlclient16 = 5.1.65-alt1
  • libmysqlclient_r.so.16()(64bit)
  • libmysqlclient_r.so.16(libmysqlclient_16)(64bit)

Obsoletes

  • libMySQL5.1 < 5.1.65

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libmysqlclient16 rpm package:
      # sudo apt-get install libmysqlclient16

    Files

    • /usr/lib64/libmysqlclient.so.16
    • /usr/lib64/libmysqlclient.so.16.0.0
    • /usr/lib64/libmysqlclient_r.so.16
    • /usr/lib64/libmysqlclient_r.so.16.0.0

    Changelog

    2012-09-13 - Michael Shigorin <mike@altlinux.org> 5.1.65-alt1 - 5.1.65 (only a shared library for compatibility)

    2012-05-07 - Michael Shigorin <mike@altlinux.org> 5.1.63-alt1 - 5.1.63

    2012-03-23 - Michael Shigorin <mike@altlinux.org> 5.1.62-alt1 - 5.1.62 - /dev/urandom tweaks - spec cleanup

    2012-03-21 - Michael Shigorin <mike@altlinux.org> 5.1.61-alt2 - create /dev/urandom in chroot so SSL support actually works; thanks naf@ (closes: #27100)

    2012-01-12 - Michael Shigorin <mike@altlinux.org> 5.1.61-alt1 - 5.1.61

    2011-12-30 - Michael Shigorin <mike@altlinux.org> 5.1.60-alt2 - please note that 5.1.50-alt1 introduced modular InnoDB support thus the plugin must be loaded if it's supposed to be used

    2011-11-23 - Vitaly Kuznetsov <vitty@altlinux.ru> 5.1.60-alt1 - 5.1.60

    2011-09-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 5.1.59-alt1 - 5.1.59

    2011-07-06 - Vitaly Kuznetsov <vitty@altlinux.ru> 5.1.58-alt1 - 5.1.58

    2011-05-10 - Vitaly Kuznetsov <vitty@altlinux.ru> 5.1.57-alt1 - 5.1.57

    Advertisement
    Advertisement