libncursesxx-0.0.1-alt17.x86_64.rpm


Advertisement

Description

libncursesxx - C++ bindings for ncurses library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libncursesxx
Package version 0.0.1
Package release alt17
Package architecture x86_64
Package type rpm
Installed size 52.33 KB
Download size 52.33 KB
Official Mirror ftp.altlinux.org
C++ bindings for ncurses library

Alternatives

Package Version Architecture Repository
libncursesxx-0.0.1-alt17.i586.rpm 0.0.1 i586 Classic
libncursesxx - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpanel.so.5()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libncursesxx = 0.0.1-alt17
libncursesxx.so.1()(64bit) -

Conflicts

Name Value
libcolorifer <= 1.0.1-alt7

Download

Type URL
Binary Package libncursesxx-0.0.1-alt17.x86_64.rpm
Source Package libncursesxx-0.0.1-alt17.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libncursesxx rpm package:
    # sudo apt-get install libncursesxx

Files

Path
/usr/lib64/libncursesxx.so.0.0.1beta4
/usr/lib64/libncursesxx.so.1
/usr/share/doc/libncursesxx-0.0.1/ChangeLog

Changelog

2012-10-16 - Denis Smirnov <mithraen@altlinux.ru> 0.0.1-alt17
- fix build with gcc 4.7 (Ivan A. Melnikov)
- re-enable build with -pedantic
2012-10-16 - Denis Smirnov <mithraen@altlinux.ru> 0.0.1-alt16
- fix build (disable -pedantic)
2012-05-22 - Denis Smirnov <mithraen@altlinux.ru> 0.0.1-alt15
- fix build
2010-10-24 - Denis Smirnov <mithraen@altlinux.ru> 0.0.1-alt14
- rebuild
2009-10-27 - Denis Smirnov <mithraen@altlinux.ru> 0.0.1-alt13
- add Url tag
2008-12-03 - Denis Smirnov <mithraen@altlinux.ru> 0.0.1-alt12
- fixed build

See Also

Package Description
libncursesxx-devel-0.0.1-alt17.x86_64.rpm Development part of libncursesxx
libncursesxx-devel-static-0.0.1-alt17.x86_64.rpm Static libraries for libncursesxx
libndctl-60.3-alt1.x86_64.rpm Management library for "libnvdimm" subsystem devices (Non-volatile Memory)
libndctl-devel-60.3-alt1.x86_64.rpm Development files for libndctl
libndp-1.6-alt1.x86_64.rpm Library for Neighbor Discovery Protocol
libndp-devel-1.6-alt1.x86_64.rpm Development files for libndp
libndp-utils-1.6-alt1.x86_64.rpm Utils for libndp
libneXtaw-0.15.1-alt8.x86_64.rpm Modified version of the Athena Widgets with N*XTSTEP appearance
libneXtaw-devel-0.15.1-alt8.x86_64.rpm Header files for neXtaw library
libneko-2.2.0-alt1.x86_64.rpm The Neko Programming Language
libneko-devel-2.2.0-alt1.x86_64.rpm The Neko Programming Language
libnemesi-0.7.0-alt3_0.5.20110215git.x86_64.rpm RTSP/RTP client library
libnemesi-devel-0.7.0-alt3_0.5.20110215git.x86_64.rpm Nemesi development library and headers
libnemesi-tools-0.7.0-alt3_0.5.20110215git.x86_64.rpm Simple dump/info programs that use libnemesi
libnemo-3.8.3-alt1.x86_64.rpm Shared libraries needed to run Nemo
Advertisement
Advertisement