libnids-devel-1.24-alt3.x86_64.rpm


Advertisement

Description

libnids-devel - Development library and header files for libnids

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libnids-devel
Package version: 1.24
Package release: alt3
Package architecture: x86_64
Package type: rpm
Installed size: 52.82 KB
Download size: 52.82 KB
Official Mirror: ftp.altlinux.org
Libnids is a library that provides a functionality of one of NIDS (Network Intrusion Detection System) components, namely E-component. This package contains the header files and libraries needed to develop programs that use the Libnids library.

Alternatives

Requires

Provides

  • libnids-devel = 1.24-alt3
  • libnids1-devel = 1.24-alt3
  • libnids2-devel = 1.24-alt3

Obsoletes

  • libnids1-devel
  • libnids2-devel

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libnids-devel rpm package:
      # sudo apt-get install libnids-devel

    Files

    • /usr/include/nids.h
    • /usr/lib64/libnids.so
    • /usr/share/doc/libnids-1.24/API
    • /usr/share/doc/libnids-1.24/LINUX
    • /usr/share/doc/libnids-1.24/PATCH
    • /usr/share/doc/libnids-1.24/PERFORMANCE
    • /usr/share/doc/libnids-1.24/TESTS
    • /usr/share/doc/libnids-1.24/bugtraq_post
    • /usr/share/man/man3/libnids.3.gz

    Changelog

    Advertisement
    Advertisement