libnotifymm-0.6.1-alt2.x86_64.rpm


Advertisement

Description

libnotifymm - C++ interface for libnotify

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libnotifymm
Package version 0.6.1
Package release alt2
Package architecture x86_64
Package type rpm
Installed size 59.42 KB
Download size 59.42 KB
Official Mirror ftp.altlinux.org
libnotifymm provides a C++ interface to the libnotify
library. Highlights include typesafe callbacks, widgets extensible via
inheritance and a comprehensive set of widget classes that can be
freely combined to quickly create complex user interfaces.

Alternatives

Package Version Architecture Repository
libnotifymm-0.6.1-alt2.i586.rpm 0.6.1 i586 Classic
libnotifymm - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgobject-2.0.so.0()(64bit) -
libnotify.so.4()(64bit) -
libsigc-2.0.so.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libnotifymm = 0.6.1-alt2
libnotifymm-1.0.so.7()(64bit) -

Download

Type URL
Binary Package libnotifymm-0.6.1-alt2.x86_64.rpm
Source Package libnotifymm-0.6.1-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libnotifymm rpm package:
    # sudo apt-get install libnotifymm

Files

Path
/usr/lib64/libnotifymm-1.0.so.7
/usr/lib64/libnotifymm-1.0.so.7.0.0
/usr/share/doc/libnotifymm-0.6.1/AUTHORS
/usr/share/doc/libnotifymm-0.6.1/COPYING
/usr/share/doc/libnotifymm-0.6.1/ChangeLog
/usr/share/doc/libnotifymm-0.6.1/NEWS
/usr/share/doc/libnotifymm-0.6.1/README

Changelog

2011-09-01 - Alexey Shabalin <shaba@altlinux.ru> 0.6.1-alt2
- add patch for remove old libnotify api
2011-02-26 - Mykola Grechukh <gns@altlinux.ru> 0.6.1-alt1
- initial build for ALT Linux Sisyphus
2010-04-11 - Haïkel Guémar <hguemar@fedoraproject.org> - 0.6.1-8
- Rebuilt for F-13
2009-07-24 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6.1-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
2009-02-25 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6.1-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
2009-02-02 - Denis Leroy <denis@poolshark.org> - 0.6.1-5
- Fixed unowned directory issue (#483467)
2009-01-14 - Denis Leroy <denis@poolshark.org> - 0.6.1-4
- Removed closesig patch
2008-12-26 - Denis Leroy <denis@poolshark.org> - 0.6.1-3
- Added sed line to quiet rpmlint

See Also

Package Description
libnotifymm-devel-0.6.1-alt2.x86_64.rpm Headers for developing programs that will use libnotifymm
libnotmuch-0.27-alt1.x86_64.rpm Shared library for notmuch
libnotmuch-devel-0.27-alt1.x86_64.rpm Header files for developing programs using libnotmuch
libnova-0.15.0-alt1.x86_64.rpm General purpose astronomy & astrodynamics library
libnova-devel-0.15.0-alt1.x86_64.rpm Development files for libnova
libnpth-1.5-alt2.x86_64.rpm The New GNU Portable Threads library
libnpth-devel-1.5-alt2.x86_64.rpm Development files for npth
libnsl1-2.27-alt6.x86_64.rpm Legacy NIS support library
libnsl2-1.1.0-alt1_1.x86_64.rpm Public client interface library for NIS(YP) and NIS+
libnsl2-devel-1.1.0-alt1_1.x86_64.rpm Development files for libnsl
libnspcg-2008-alt4.x86_64.rpm NonSymmetric Preconditioned Conjugate Gradient
libnspcg-devel-2008-alt4.x86_64.rpm Developments files for NSPCG
libnspcg-devel-static-2008-alt4.x86_64.rpm Static library of NSPCG
libnspr-4.19-alt1.x86_64.rpm Netscape Portable Runtime (NSPR)
libnspr-devel-4.19-alt1.x86_64.rpm NSPR development kit
Advertisement
Advertisement