liboggz-1.1.1-alt1.x86_64.rpm


Advertisement

Description

liboggz - Simple programming interface for Ogg files and streams

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name liboggz
Package version 1.1.1
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 351.78 KB
Download size 351.78 KB
Official Mirror ftp.altlinux.org
Oggz provides a simple programming interface for reading and writing Ogg files
and streams. Ogg is an interleaving data container developed by Monty at
Xiph.Org, originally to support the Ogg Vorbis audio format.

Alternatives

Package Version Architecture Repository
liboggz-1.1.1-alt1.i586.rpm 1.1.1 i586 Classic
liboggz - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
coreutils -
diffutils -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libogg.so.0()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liboggz = 1.1.1-alt1
liboggz.so.2()(64bit) -
liboggz.so.2(liboggz.so.0.2)(64bit) -

Download

Type URL
Binary Package liboggz-1.1.1-alt1.x86_64.rpm
Source Package liboggz-1.1.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liboggz rpm package:
    # sudo apt-get install liboggz

Files

Path
/usr/bin/oggz
/usr/bin/oggz-chop
/usr/bin/oggz-codecs
/usr/bin/oggz-comment
/usr/bin/oggz-diff
/usr/bin/oggz-dump
/usr/bin/oggz-info
/usr/bin/oggz-known-codecs
/usr/bin/oggz-merge
/usr/bin/oggz-rip
/usr/bin/oggz-scan
/usr/bin/oggz-sort
/usr/bin/oggz-validate
/usr/lib64/liboggz.so.2
/usr/lib64/liboggz.so.2.6.0
/usr/share/doc/liboggz-1.1.1/AUTHORS
/usr/share/doc/liboggz-1.1.1/COPYING
/usr/share/doc/liboggz-1.1.1/ChangeLog
/usr/share/doc/liboggz-1.1.1/README
/usr/share/man/man1/oggz-chop.1.gz
/usr/share/man/man1/oggz-codecs.1.gz
/usr/share/man/man1/oggz-comment.1.gz
/usr/share/man/man1/oggz-diff.1.gz
/usr/share/man/man1/oggz-dump.1.gz
/usr/share/man/man1/oggz-info.1.gz
/usr/share/man/man1/oggz-known-codecs.1.gz
/usr/share/man/man1/oggz-merge.1.gz
/usr/share/man/man1/oggz-rip.1.gz
/usr/share/man/man1/oggz-scan.1.gz
/usr/share/man/man1/oggz-sort.1.gz
/usr/share/man/man1/oggz-validate.1.gz
/usr/share/man/man1/oggz.1.gz

Changelog

2012-09-09 - Fr. Br. George <george@altlinux.ru> 1.1.1-alt1
- Autobuild version bump to 1.1.1
2012-02-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.9.7-alt2.2
- Removed bad RPATH
2011-08-20 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.9.7-alt2.1
- Rebuilt for debuginfo
2010-11-01 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.9.7-alt2
- Rebuilt for soname set-versions
2009-11-04 - Igor Vlasenko <viy@altlinux.ru> 0.9.7-alt1.1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for liboggz
* postun_ldconfig for liboggz
2008-06-13 - Igor Zubkov <icesik@altlinux.org> 0.9.7-alt1
- 0.9.5 -> 0.9.7

See Also

Package Description
liboggz-devel-1.1.1-alt1.x86_64.rpm Files needed for development using liboggz
liboglappth-1.0.0-alt1_6.x86_64.rpm An OpenGL wrapper library
liboglappth-devel-1.0.0-alt1_6.x86_64.rpm Libraries and header files from liboglappth
libogre-1.9.0-alt1.1.1.3.x86_64.rpm Object-oriented Graphics Rendering Engine (libraries)
libogre-devel-1.9.0-alt1.1.1.3.x86_64.rpm Object-oriented Graphics Rendering Engine (development files)
liboil-0.3.17-alt1.qa1.x86_64.rpm Library of Optimized Inner Loops
liboil-devel-0.3.17-alt1.qa1.x86_64.rpm Development environment for liboil
libois-1.3.0-alt2.1.1.x86_64.rpm Open Input System, OO gaming input library
libois-devel-1.3.0-alt2.1.1.x86_64.rpm Development files for ois
libokteta1core4-15.12.2-alt2.x86_64.rpm KDE 4 library
libokteta1gui4-15.12.2-alt2.x86_64.rpm KDE 4 library
libokteta2core1-17.12.3-alt1.S1.x86_64.rpm KF5 library
libokteta2gui2-17.12.3-alt1.S1.x86_64.rpm KF5 library
libokular5core9-18.04.3-alt2.S1.x86_64.rpm KF5 library
libokularcore4-16.04.0-alt1.x86_64.rpm KDE 4 core library
Advertisement
Advertisement