libopendaap-devel-0.4.0-alt1.1.qa1.x86_64.rpm


Advertisement

Description

libopendaap-devel - Header files, libraries and development documentation for libopendaap

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libopendaap-devel
Package version 0.4.0
Package release alt1.1.qa1
Package architecture x86_64
Package type rpm
Installed size 21.14 KB
Download size 21.14 KB
Official Mirror ftp.altlinux.org
This package contains the header files, static libraries and development
documentation for libopendaap. If you like to develop programs using libopendaap,
you will need to install libopendaap-devel.

Alternatives

Package Version Architecture Repository
libopendaap-devel-0.4.0-alt1.1.qa1.i586.rpm 0.4.0 i586 Classic
libopendaap-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libopendaap = 0.4.0-alt1.1.qa1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libopendaap-devel = 0.4.0-alt1.1.qa1
pkgconfig(opendaap) = 0.4.0

Download

Type URL
Binary Package libopendaap-devel-0.4.0-alt1.1.qa1.x86_64.rpm
Source Package libopendaap-0.4.0-alt1.1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libopendaap-devel rpm package:
    # sudo apt-get install libopendaap-devel

Files

Path
/usr/include/daap/client.h
/usr/include/daap/portability.h
/usr/lib64/libopendaap.so
/usr/lib64/pkgconfig/opendaap.pc
/usr/share/doc/libopendaap-devel-0.4.0/AUTHORS
/usr/share/doc/libopendaap-devel-0.4.0/COPYING
/usr/share/doc/libopendaap-devel-0.4.0/ChangeLog
/usr/share/doc/libopendaap-devel-0.4.0/NEWS
/usr/share/doc/libopendaap-devel-0.4.0/README
/usr/share/man/man3/libopendaap.3.gz

Changelog

See libopendaap-0.4.0-alt1.1.qa1.x86_64.rpm changelog.

See Also

Package Description
libopendkim-2.10.3-alt4.x86_64.rpm An open source DKIM library
libopendkim-devel-2.10.3-alt4.x86_64.rpm Development files for libopendkim
libopendpi-1.3.0-alt1.x86_64.rpm library for OpenDPI
libopendpi-devel-1.3.0-alt1.x86_64.rpm Headers for libOpenDPI
libopendx-4.4.4-alt7.x86_64.rpm Shared libraries of Open Visualization Data Explorer
libopendx-devel-4.4.4-alt7.x86_64.rpm Development files of Open Visualization Data Explorer
libopenipmi-2.0.25-alt2.x86_64.rpm openipmi - Library interface to IPMI
libopenipmi-devel-2.0.25-alt2.x86_64.rpm Development files for OpenIPMI
libopenjpeg-1.3-alt1.3.x86_64.rpm JPEG 2000 codec library
libopenjpeg-devel-1.3-alt1.3.x86_64.rpm Development tools for programs which will use the libopenjpeg library
libopenjpeg2.0-2.3.0-alt1.x86_64.rpm JPEG 2000 codec library (API version 2.0)
libopenjpeg2.0-devel-2.3.0-alt1.x86_64.rpm Development tools for programs which will use the libopenjpeg2.0 library
libopenlibm-devel-0.5.3-alt1_2.x86_64.rpm High quality system independent, open source libm
libopenlibm2-0.5.3-alt1_2.x86_64.rpm High quality system independent, open source libm
libopenmotif-devel-2.3.3-alt4.1.x86_64.rpm Include files for OpenMotif development
Advertisement
Advertisement