libosip2-4.1.0-alt1.x86_64.rpm


Advertisement

Description

libosip2 - The GNU oSIP library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libosip2
Package version 4.1.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 289.05 KB
Download size 289.05 KB
Official Mirror ftp.altlinux.org
This is "the GNU oSIP library". It has been designed to provide
the Internet Community a simple way to support the Session Initiation
Protocol. SIP is described in the RFC3261 which is available at
http://www.ietf.org/rfc/rfc3261.txt.

Alternatives

Package Version Architecture Repository
libosip2-4.1.0-alt1.i586.rpm 4.1.0 i586 Classic
libosip2 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libosip2 = 4.1.0-alt1
libosip2.so.11()(64bit) -
libosipparser2.so.11()(64bit) -

Download

Type URL
Binary Package libosip2-4.1.0-alt1.x86_64.rpm
Source Package libosip2-4.1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libosip2 rpm package:
    # sudo apt-get install libosip2

Files

Path
/usr/lib64/libosip2.so.11
/usr/lib64/libosip2.so.11.0.0
/usr/lib64/libosipparser2.so.11
/usr/lib64/libosipparser2.so.11.0.0
/usr/share/doc/libosip2-4.1.0/AUTHORS
/usr/share/doc/libosip2-4.1.0/BUGS
/usr/share/doc/libosip2-4.1.0/NEWS
/usr/share/doc/libosip2-4.1.0/README
/usr/share/doc/libosip2-4.1.0/TODO

Changelog

2014-09-10 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.1.0-alt1
- Version 4.1.0
2013-04-19 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 3.5.0-alt1.qa1
- NMU: rebuilt for updated dependencies.
2011-02-12 - Egor Glukhov <kaman@altlinux.org> 3.5.0-alt1
- 3.5.0
2010-11-08 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.4.0-alt1.git.5a3da085.1
- Rebuilt for soname set-versions
2010-07-28 - Egor Glukhov <kaman@altlinux.org> 3.4.0-alt1.git.5a3da085
- 3.4.0
2009-11-04 - Igor Vlasenko <viy@altlinux.ru> 3.1.0-alt1.1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libosip2
* postun_ldconfig for libosip2
2008-04-21 - Valery Inozemtsev <shrek@altlinux.ru> 3.1.0-alt1
- 3.1.0

See Also

Package Description
libosip2-devel-4.1.0-alt1.x86_64.rpm The GNU oSIP library - development files
libosm-gps-map-0.7.3-alt1.x86_64.rpm Gtk+ widget for displaying OpenStreetMap tiles
libosm-gps-map-devel-0.7.3-alt1.x86_64.rpm Development files for the osm-gps-map Gtk+ widget
libosm-gps-map1.0-1.1.0-alt1.x86_64.rpm Gtk+3 widget for displaying map tiles
libosm-gps-map1.0-devel-1.1.0-alt1.x86_64.rpm Development files for the osm-gps-map Gtk+3 widget
libosm-gps-map1.0-gir-1.1.0-alt1.x86_64.rpm GObject introspection data for the osm-gps-map library
libossp-uuid-1.5.1-alt1.2.x86_64.rpm Universally Unique Identifier library
libossp-uuid-dce-1.5.1-alt1.2.x86_64.rpm DCE support for Universally Unique Identifier library
libossp-uuid-dce-devel-1.5.1-alt1.2.x86_64.rpm DCE development support for Universally Unique Identifier library
libossp-uuid-devel-1.5.1-alt1.2.x86_64.rpm Development support for Universally Unique Identifier library
libostree-2018.5-alt1.x86_64.rpm Library files of ostree
libostree-devel-2018.5-alt1.x86_64.rpm Library and header files of ostree
libotf-1.2.18-alt5.x86_64.rpm Shared library of Open Trace Format (OTF)
libotf-devel-1.2.18-alt5.x86_64.rpm Development files for Open Trace Format (OTF)
libotf-devel-static-1.2.18-alt5.x86_64.rpm Static library for Open Trace Format (OTF)
Advertisement
Advertisement