libossp-uuid-dce-1.5.1-alt1.2.x86_64.rpm


Advertisement

Description

libossp-uuid-dce - DCE support for Universally Unique Identifier library

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libossp-uuid-dce
Package version: 1.5.1
Package release: alt1.2
Package architecture: x86_64
Package type: rpm
Installed size: 50.80 KB
Download size: 50.80 KB
Official Mirror: ftp.altlinux.org
DCE OSSP uuid library.

Alternatives

Requires

Provides

  • libossp-uuid-dce = 1.5.1-alt1.2
  • libossp-uuid_dce.so.15()(64bit)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libossp-uuid-dce rpm package:
      # sudo apt-get install libossp-uuid-dce

    Files

    • /usr/lib64/libossp-uuid_dce.so.15
    • /usr/lib64/libossp-uuid_dce.so.15.0.21

    Changelog

    Advertisement
    Advertisement