libpangox-compat-devel-0.0.2-alt1.x86_64.rpm


Advertisement

Description

libpangox-compat-devel - Libraries and include files for developing with pangox-compat

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libpangox-compat-devel
Package version: 0.0.2
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 15.69 KB
Download size: 15.69 KB
Official Mirror: ftp.altlinux.org
This package provides the necessary development libraries and include files to develop with pangox-compat.

Requires

Provides

  • libpangox-compat-devel = 0.0.2-alt1
  • pkgconfig(pangox) = 1.30

Conflicts

  • libpango-devel < 1.32.0

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libpangox-compat-devel rpm package:
      # sudo apt-get install libpangox-compat-devel

    Files

    • /etc/pango/pangox.aliases
    • /usr/include/pango-1.0/
    • /usr/include/pango-1.0/pango/pangox.h
    • /usr/lib64/libpangox-1.0.so
    • /usr/lib64/pkgconfig/pangox.pc

    Changelog

    Advertisement
    Advertisement