libpcd-devel-1.0.1-alt1_14.x86_64.rpm


Advertisement

Description

libpcd-devel - Development related files of libpcd

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libpcd-devel
Package version 1.0.1
Package release alt1_14
Package architecture x86_64
Package type rpm
Installed size 4.60 KB
Download size 4.60 KB
Official Mirror ftp.altlinux.org
libpcd is a tiny library for decoding PhotoCD images. It used to come
bundled with xpcd, but software maintainer decided to release the library
separately after declaring xpcd obsolete.
This package contains all files you need to compile applications/libraries
that has Photo CD image support.

Alternatives

Package Version Architecture Repository
libpcd-devel-1.0.1-alt1_14.i586.rpm 1.0.1 i586 Classic
libpcd-devel - - -

Requires

Name Value
libpcd2 = 1.0.1-alt1_14
rpmlib(PayloadIsLzma) -

Provides

Name Value
libpcd-devel = 1.0.1-alt1_14

Obsoletes

Name Value
lib64pcd2-devel < 1.0.1-10

Download

Type URL
Binary Package libpcd-devel-1.0.1-alt1_14.x86_64.rpm
Source Package libpcd-1.0.1-alt1_14.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpcd-devel rpm package:
    # sudo apt-get install libpcd-devel

Files

Path
/usr/include/pcd.h
/usr/lib64/libpcd.so
/usr/share/doc/libpcd-devel-1.0.1/pcd.css
/usr/share/doc/libpcd-devel-1.0.1/pcd.html

Changelog

2018-03-18 - Igor Vlasenko <viy@altlinux.ru> 1.0.1-alt1_14
- new version

See Also

Package Description
libpcd2-1.0.1-alt1_14.x86_64.rpm Library for decoding PhotoCD images
libpci-3.6.2-alt1.S1.x86_64.rpm Linux PCI library
libpci-devel-3.6.2-alt1.S1.x86_64.rpm Linux PCI development library
libpciaccess-0.14-alt1.x86_64.rpm X.org libpciaccess library
libpciaccess-devel-0.14-alt1.x86_64.rpm The pciaccess Library and Header Files
libpcp-3.7.4-alt1.1.x86_64.rpm lib files for pgpool-II
libpcp-devel-3.7.4-alt1.1.x86_64.rpm The development files for pgpool-II
libpcre-devel-8.42-alt1.x86_64.rpm Perl-compatible regular expressions development environment
libpcre-devel-static-8.42-alt1.x86_64.rpm Perl-compatible regular expressions static library
libpcre16-8.42-alt1.x86_64.rpm Perl-compatible regular expression shared library with UTF-16 support
libpcre2-10.32-alt1.x86_64.rpm Perl-compatible regular expression library
libpcre2-devel-10.32-alt1.x86_64.rpm Development files for PCRE2 libraries
libpcre2-devel-static-10.32-alt1.x86_64.rpm Static PCRE2 libraries
libpcre3-8.42-alt1.x86_64.rpm Perl-compatible regular expression shared library
libpcrecpp-devel-8.42-alt1.x86_64.rpm Perl-compatible regular expressions C++ wrapper development library and header files
Advertisement
Advertisement