libpciaccess-devel-0.13.4-alt1.x86_64.rpm


Advertisement

Description

libpciaccess-devel - The pciaccess Library and Header Files

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libpciaccess-devel
Package version: 0.13.4
Package release: alt1
Package architecture: x86_64
Package type: rpm
Installed size: 14.93 KB
Download size: 14.93 KB
Official Mirror: ftp.altlinux.org
libpciaccess-devel contains the libraries and header files needed to develop programs which make use of libpciaccess

Alternatives

Requires

Provides

  • libpciaccess-devel = 1:0.13.4-alt1
  • pkgconfig(pciaccess) = 0.13.4

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libpciaccess-devel rpm package:
      # sudo apt-get install libpciaccess-devel

    Files

    • /usr/include/pciaccess.h
    • /usr/lib64/libpciaccess.so
    • /usr/lib64/pkgconfig/pciaccess.pc

    Changelog

    Advertisement
    Advertisement