libphat-devel-0.4.1-alt1_18.x86_64.rpm


Advertisement

Description

libphat-devel - Header files for PHAT

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libphat-devel
Package version 0.4.1
Package release alt1_18
Package architecture x86_64
Package type rpm
Installed size 17.82 KB
Download size 17.82 KB
Official Mirror ftp.altlinux.org
Header files and additional libraries used for developing applications
with the PHAT Audio Toolkit.

Alternatives

Package Version Architecture Repository
libphat-devel-0.4.1-alt1_18.i586.rpm 0.4.1 i586 Classic
libphat-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libgnomecanvas-devel -
libgtk+2-devel -
libphat = 0.4.1-alt1_18
pkgconfig(gtk+-2.0) -
pkgconfig(libgnomecanvas-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libphat-devel = 0.4.1-alt1_18
phat-devel = 0.4.1-alt1_18
pkgconfig(phat) = 0.4.1

Download

Type URL
Binary Package libphat-devel-0.4.1-alt1_18.x86_64.rpm
Source Package libphat-0.4.1-alt1_18.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libphat-devel rpm package:
    # sudo apt-get install libphat-devel

Files

Path
/usr/include/phat/phat.h
/usr/include/phat/phatfanslider.h
/usr/include/phat/phathfanslider.h
/usr/include/phat/phathkeyboard.h
/usr/include/phat/phatkeyboard.h
/usr/include/phat/phatknob.h
/usr/include/phat/phatpad.h
/usr/include/phat/phatsliderbutton.h
/usr/include/phat/phatvfanslider.h
/usr/include/phat/phatvkeyboard.h
/usr/lib64/libphat.so
/usr/lib64/pkgconfig/phat.pc

Changelog

See libphat-0.4.1-alt1_18.x86_64.rpm changelog.

See Also

Package Description
libphat-docs-0.4.1-alt1_18.x86_64.rpm Documentation for PHAT
libphodav-2.2-alt1.x86_64.rpm A library to serve files with WebDAV
libphodav-devel-2.2-alt1.x86_64.rpm Header files, libraries and development documentation for phodav
libphonon-4.8.3-alt1.x86_64.rpm Phonon library
libphonon4qt5-4.10.1-alt1.S1.x86_64.rpm Phonon library
libphonon4qt5experimental-4.10.1-alt1.S1.x86_64.rpm Phonon library
libphononexperimental-4.8.3-alt1.x86_64.rpm Phonon library
libphysfs-2.0.2-alt1.1.x86_64.rpm PhysicsFS file abstraction layer for games
libphysfs-devel-2.0.2-alt1.1.x86_64.rpm Development headers, libraries, and documentation for PhysicsFS
libpicosat-960-alt2.1.1.x86_64.rpm Shared library of picosat
libpicosat-devel-960-alt2.1.1.x86_64.rpm Development files of picosat
libpilot-link-0.12.5-alt3.1.1.1.1.qa1.x86_64.rpm Shared libraries to use pilot-link
libpilot-link-devel-0.12.5-alt3.1.1.1.1.qa1.x86_64.rpm PalmPilot development files
libpimcommon4-4.14.10-alt7.S1.x86_64.rpm kde4pim library
libpimsettingexporterprivate4-4.14.10-alt7.S1.x86_64.rpm kde4pim library
Advertisement
Advertisement