libphonon4qt5-4.10.1-alt1.S1.x86_64.rpm


Advertisement

Description

libphonon4qt5 - Phonon library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libphonon4qt5-4.10.1-alt1.S1.x86_64.rpm
Package name libphonon4qt5
Package version 4.10.1
Package release alt1.S1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 507.36 KB
Installed size 507.36 KB
Phonon library.

Alternatives

Package Version Architecture Repository
libphonon4qt5-4.10.1-alt1.S1.i586.rpm 4.10.1 i586 Classic
libphonon4qt5 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpulse-mainloop-glib.so.0()(64bit) -
libpulse-mainloop-glib.so.0(PULSE_0)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libphonon4qt5 = 4.10.1-alt1.S1
libphonon4qt5.so.4()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libphonon4qt5-4.10.1-alt1.S1.x86_64.rpm
Source Package qt5-phonon-4.10.1-alt1.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libphonon4qt5 rpm package:
    # sudo apt-get install libphonon4qt5

Files

Path
/usr/lib64/libphonon4qt5.so.4
/usr/lib64/libphonon4qt5.so.4.10.1
/usr/lib64/qt5/plugins/phonon4qt5_backend

Changelog

2018-04-27 - Sergey V Turchin <zerg@altlinux.org> 4.10.1-alt1.S1
- new version
2017-04-05 - Sergey V Turchin <zerg@altlinux.org> 4.9.1-alt1.S1
- new version
2016-11-28 - Sergey V Turchin <zerg@altlinux.org> 4.9.0-alt0.M80P.1
- build for M80P
2016-11-14 - Sergey V Turchin <zerg@altlinux.org> 4.9.0-alt1
- new version
2016-04-18 - Sergey V Turchin <zerg@altlinux.org> 4.8.3-alt4
- fix conflict with phonon debuginfo (ALT#31977)
2016-04-04 - Sergey V Turchin <zerg@altlinux.org> 4.8.3-alt3
- fix to build with new Qt
2015-07-02 - Sergey V Turchin <zerg@altlinux.org> 4.8.3-alt2
- rebuild with gcc5
2014-12-19 - Sergey V Turchin <zerg@altlinux.org> 4.8.3-alt1
- new version
2014-12-02 - Sergey V Turchin <zerg@altlinux.org> 4.8.2-alt1
- new version
2014-10-21 - Sergey V Turchin <zerg@altlinux.org> 4.8.1-alt1
- new version

See Also

Package Description
libphonon4qt5experimental-4.10.1-alt1.S1.x86_64.rpm Phonon library
libphononexperimental-4.8.3-alt1.x86_64.rpm Phonon library
libphysfs-3.0.2-alt1.x86_64.rpm PhysicsFS file abstraction layer for games
libphysfs-devel-3.0.2-alt1.x86_64.rpm Development headers, libraries, and documentation for PhysicsFS
libpicosat-965-alt1.x86_64.rpm Shared library of picosat
libpicosat-devel-965-alt1.x86_64.rpm Development files of picosat
libpimsettingexporterprivate5-18.12.3-alt1.x86_64.rpm kde5-pim-data-exporter library
libpinyin-2.2.2-alt1_1.x86_64.rpm Library to deal with pinyin
libpinyin-data-2.2.2-alt1_1.x86_64.rpm Data files for libpinyin
libpinyin-devel-2.2.2-alt1_1.x86_64.rpm Development files for libpinyin
libpinyin-tools-2.2.2-alt1_1.x86_64.rpm Tools for libpinyin
libpipeline-1.5.1-alt2_1.x86_64.rpm A pipeline manipulation library
libpipeline-devel-1.5.1-alt2_1.x86_64.rpm Header files and libraries for pipeline manipulation library
libpixman-0.38.0-alt1.x86_64.rpm Pixel manipulation library
libpixman-devel-0.38.0-alt1.x86_64.rpm Pixel manipulation library development package
Advertisement
Advertisement