libpimsettingexporterprivate4-4.14.10-alt7.S1.x86_64.rpm


Advertisement

Description

libpimsettingexporterprivate4 - kde4pim library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libpimsettingexporterprivate4
Package version 4.14.10
Package release alt7.S1
Package architecture x86_64
Package type rpm
Installed size 501.89 KB
Download size 501.89 KB
Official Mirror ftp.altlinux.org
kde4pim library

Alternatives

Package Version Architecture Repository
libpimsettingexporterprivate4-4.14.10-alt7.S1.i586.rpm 4.14.10 i586 Classic
libpimsettingexporterprivate4 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libakonadi-kde.so.4()(64bit) -
libakonadiprotocolinternals.so.1()(64bit) -
libkabc.so.4()(64bit) -
libkalarmcal.so.2()(64bit) -
libkdecore.so.5()(64bit) -
libkmime.so.4()(64bit) -
libkpimidentities.so.4()(64bit) -
libmailcommon4 = 4.14.10-alt7.S1
libmailtransport.so.4()(64bit) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libpimsettingexporterprivate.so.4()(64bit) -
libpimsettingexporterprivate4 = 4.14.10-alt7.S1

Download

Type URL
Binary Package libpimsettingexporterprivate4-4.14.10-alt7.S1.x86_64.rpm
Source Package kde4pim-4.14.10-alt7.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpimsettingexporterprivate4 rpm package:
    # sudo apt-get install libpimsettingexporterprivate4

Files

Path
/usr/lib64/libpimsettingexporterprivate.so.4
/usr/lib64/libpimsettingexporterprivate.so.4.14.34

Changelog

See kde4pim-4.14.10-alt7.S1.x86_64.rpm changelog.

See Also

Package Description
libpimsettingexporterprivate5-18.04.3-alt1.S1.x86_64.rpm kde5-pim-data-exporter library
libpinyin-2.2.1-alt1_1.x86_64.rpm Library to deal with pinyin
libpinyin-data-2.2.1-alt1_1.x86_64.rpm Data files for libpinyin
libpinyin-devel-2.2.1-alt1_1.x86_64.rpm Development files for libpinyin
libpinyin-tools-2.2.1-alt1_1.x86_64.rpm Tools for libpinyin
libpipeline-1.5.0-alt1_5.x86_64.rpm A pipeline manipulation library
libpipeline-devel-1.5.0-alt1_5.x86_64.rpm Header files and libraries for pipeline manipulation library
libpixman-0.34.0-alt1.x86_64.rpm Pixel manipulation library
libpixman-devel-0.34.0-alt1.x86_64.rpm Pixel manipulation library development package
libpjsip-2.8-alt1.x86_64.rpm Libraries for building embedded/non-embedded VoIP applications
libpjsip-devel-2.8-alt1.x86_64.rpm Development files to use pjproject
libpkcs11-helper-1.25.1-alt3.x86_64.rpm A library for using PKCS#11 providers
libpkcs11-helper-devel-1.25.1-alt3.x86_64.rpm Development files for pkcs11-helper
libpki-0.8.9-alt3.git20180603.x86_64.rpm Library for PKI enabled application development
libpki-devel-0.8.9-alt3.git20180603.x86_64.rpm Header files and library for development with LibPKI
Advertisement
Advertisement