libplotmm-0.1.2-alt2.x86_64.rpm


Advertisement

Description

libplotmm - PlotMM - GTKmm plot widget for scientific applications

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libplotmm
Package version 0.1.2
Package release alt2
Package architecture x86_64
Package type rpm
Installed size 292.93 KB
Download size 292.93 KB
Official Mirror ftp.altlinux.org
PlotMM is an extension to the gtkmm library.  It contains widgets
which are primarily useful for technical and scientifical purposes.
Initially, this is a 2-D plotting widget.
PlotMM is based in part on the work of the Qwt project
(http://qwt.sf.net).

Alternatives

Package Version Architecture Repository
libplotmm-0.1.2-alt2.i586.rpm 0.1.2 i586 Classic
libplotmm - - -

Requires

Name Value
libatkmm-1.6.so.1()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdkmm-2.4.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgtkmm-2.4.so.1()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpangomm-1.4.so.1()(64bit) -
libsigc-2.0.so.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libplotmm = 0.1.2-alt2
libplotmm.so.0()(64bit) -

Download

Type URL
Binary Package libplotmm-0.1.2-alt2.x86_64.rpm
Source Package libplotmm-0.1.2-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libplotmm rpm package:
    # sudo apt-get install libplotmm

Files

Path
/usr/lib64/libplotmm.so.0
/usr/lib64/libplotmm.so.0.0.0
/usr/share/doc/libplotmm-0.1.2/NEWS
/usr/share/doc/libplotmm-0.1.2/README

Changelog

2011-03-30 - Vitaly Lipatov <lav@altlinux.ru> 0.1.2-alt2
- cleanup spec, update buildreqs
2009-11-24 - Repocop Q. A. Robot <repocop@altlinux.org> 0.1.2-alt1.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libplotmm
* postun_ldconfig for libplotmm
* postclean-05-filetriggers for spec file
2008-07-01 - Vitaly Lipatov <lav@altlinux.ru> 0.1.2-alt1
- fix build with new libsigc
- cleanup spec

See Also

Package Description
libplotmm-devel-0.1.2-alt2.x86_64.rpm Headers and development files of libplotmm library
libplotter-4.4-alt1.1.qa1.x86_64.rpm libplotter plotting library - from plotutils package
libplotter-devel-4.4-alt1.1.qa1.x86_64.rpm libplotter header files
libplymouth-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth core libraries
libplymouth-graphics-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth graphics libraries
libpnetcdf-1.8.1-alt1.x86_64.rpm Shared library of Parallel netCDF
libpnetcdf-devel-1.8.1-alt1.x86_64.rpm Development files of Parallel netCDF
libpnfft-1.0.6-alt1.alpha.x86_64.rpm Shared libraries of PNFFT
libpnfft-devel-1.0.6-alt1.alpha.x86_64.rpm Development files of PNFFT
libpng-devel-1.6.35-alt1.x86_64.rpm PNG development library
libpng12-1.2.50-alt2.x86_64.rpm PNG runtime legacy library
libpng12-devel-1.2.50-alt2.x86_64.rpm PNG development library
libpng15-1.5.28-alt2.x86_64.rpm A library of functions for manipulating PNG image format files
libpng15-devel-1.5.28-alt2.x86_64.rpm PNG development library
libpng16-1.6.35-alt1.x86_64.rpm A library of functions for manipulating PNG image format files
Advertisement
Advertisement