libpoco-crypto-1.9.4-alt1.x86_64.rpm


Description

libpoco-crypto - POrtable COmponents C++ Libraries (crypto)

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64 Official
Package filename libpoco-crypto-1.9.4-alt1.x86_64.rpm
Package name libpoco-crypto
Package version 1.9.4
Package release alt1
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 241.02 KB
Installed size 241.02 KB
Category
POrtable COmponents C++ Libraries: Poco crypto library

Alternatives

Package Version Repository
libpoco-crypto All All

Requires

Name Value
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libpoco = 1.9.4-alt1:sisyphus+237722.100.1.1
libssl.so.1.1()(64bit) -
libssl.so.1.1(OPENSSL_1_1_0)(64bit) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libPocoCrypto.so.64()(64bit) -
libpoco-crypto = 1.9.4-alt1:sisyphus+237722.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libpoco-crypto-1.9.4-alt1.x86_64.rpm
Source Package poco-1.9.4-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpoco-crypto rpm package:
    # sudo apt-get install libpoco-crypto

Files

Path
/usr/lib64/libPocoCrypto.so.64

Changelog

2019-09-18 - Alexei Takaseev <taf@altlinux.org> 1.9.4-alt1
- 1.9.4 (Fixes CVE-2019-15903)
2019-08-21 - Alexei Takaseev <taf@altlinux.org> 1.9.3-alt1
- 1.9.3
2019-07-02 - Alexei Takaseev <taf@altlinux.org> 1.9.2-alt1
- 1.9.2
2018-08-29 - Grigory Ustinov <grenka@altlinux.org> 1.9.0-alt2.1
- NMU: Rebuild with new openssl 1.1.0.
2018-06-15 - Alexei Takaseev <taf@altlinux.org> 1.9.0-alt2
- Build with MariaDB client libraries
2018-03-09 - Alexei Takaseev <taf@altlinux.org> 1.9.0-alt1
- 1.9.0
2018-01-10 - Alexei Takaseev <taf@altlinux.org> 1.8.1-alt1
- 1.8.0
2017-11-12 - Alexei Takaseev <taf@altlinux.org> 1.8.0.1-alt1
- 1.8.0.1
- Add subpackage redis
2017-09-12 - Alexei Takaseev <taf@altlinux.org> 1.7.9-alt1
- 1.7.9
2017-06-23 - Alexei Takaseev <taf@altlinux.org> 1.7.8p3-alt1
- 1.7.8p3

See Also

Package Description
libpoco-data-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (data)
libpoco-devel-1.9.4-alt1.x86_64.rpm Development files of POrtable COmponents C++ Libraries
libpoco-mongodb-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (mongodb)
libpoco-mysql-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (mysql)
libpoco-net-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (net)
libpoco-odbc-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (odbc)
libpoco-redis-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (redis)
libpoco-sqlite-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (sqlite)
libpoco-ssl-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (ssl)
libpoco-util-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (util)
libpoco-zip-1.9.4-alt1.x86_64.rpm POrtable COmponents C++ Libraries (zip)
libpodofo-0.9.6-alt2.x86_64.rpm PoDoFo library
libpodofo-devel-0.9.6-alt2.x86_64.rpm PoDoFo headers
libpolkit-0.116-alt2.x86_64.rpm PolicyKit libraries
libpolkit-devel-0.116-alt2.x86_64.rpm Development libraries and headers for PolicyKit