libpodofo-0.9.5-alt1.x86_64.rpm


Advertisement

Description

libpodofo - PoDoFo library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libpodofo
Package version 0.9.5
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 1.69 MB
Download size 1.69 MB
Official Mirror ftp.altlinux.org
Library to work with PDF files.

Alternatives

Package Version Architecture Repository
libpodofo-0.9.5-alt1.i586.rpm 0.9.5 i586 Classic
libpodofo - - -

Requires

Name Value
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.10()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libjpeg.so.62()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng15.so.15()(64bit) -
libpng15.so.15(PNG15_0)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtiff.so.5()(64bit) -
libz.so.1()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libpodofo = 0.9.5-alt1
libpodofo.so.0.9.5()(64bit) -

Download

Type URL
Binary Package libpodofo-0.9.5-alt1.x86_64.rpm
Source Package podofo-0.9.5-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpodofo rpm package:
    # sudo apt-get install libpodofo

Files

Path
/usr/lib64/libpodofo.so.0.9.5

Changelog

See podofo-0.9.5-alt1.x86_64.rpm changelog.

See Also

Package Description
libpodofo-devel-0.9.5-alt1.x86_64.rpm PoDoFo headers
libpolkit-0.115-alt2.x86_64.rpm PolicyKit libraries
libpolkit-devel-0.115-alt2.x86_64.rpm Development libraries and headers for PolicyKit
libpolkit-gir-0.115-alt2.x86_64.rpm GObject introspection data for the Polkit-1.0 library
libpolkit-qt-agent-1-0.112.0-alt1.x86_64.rpm polkit-qt-1 library
libpolkit-qt-core-1-0.112.0-alt1.x86_64.rpm polkit-qt-1 library
libpolkit-qt-gui-1-0.112.0-alt1.x86_64.rpm polkit-qt-1 library
libpolkit-qt5-agent-0.112.0-alt2.x86_64.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-core-0.112.0-alt2.x86_64.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-gui-0.112.0-alt2.x86_64.rpm Qt 5 bindings for PolicyKit
libpolkitkdekcmodulesprivate0-0.98.1-alt1.x86_64.rpm polkit-kde-kcmmodules-1 library
libpolkitqt5-qt5-devel-0.112.0-alt2.x86_64.rpm Development files for PolicyKit Qt 5 bindings
libpoly2tri-c-0.1.0-alt2.x86_64.rpm A 2D constrained Delaunay triangulation library
libpoly2tri-c-devel-0.1.0-alt2.x86_64.rpm Development files for libpoly2tri-c
libpoly2tri-devel-1.0-alt1_0.201604131.x86_64.rpm Development files for poly2tri
Advertisement
Advertisement