libpoly2tri-c-0.1.0-alt2.x86_64.rpm


Advertisement

Description

libpoly2tri-c - A 2D constrained Delaunay triangulation library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libpoly2tri-c
Package version 0.1.0
Package release alt2
Package architecture x86_64
Package type rpm
Installed size 120.57 KB
Download size 120.57 KB
Official Mirror ftp.altlinux.org
Poly2Tri-C: A library for generating, refining and rendering
2-Dimensional Constrained Delaunay Triangulations

Alternatives

Package Version Architecture Repository
libpoly2tri-c-0.1.0-alt2.i586.rpm 0.1.0 i586 Classic
libpoly2tri-c - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libpoly2tri-c = 0.1.0-alt2
libpoly2tri-c-0.1.so.0()(64bit) -

Download

Type URL
Binary Package libpoly2tri-c-0.1.0-alt2.x86_64.rpm
Source Package libpoly2tri-c-0.1.0-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpoly2tri-c rpm package:
    # sudo apt-get install libpoly2tri-c

Files

Path
/usr/bin/p2tc
/usr/lib64/libpoly2tri-c-0.1.so.0
/usr/lib64/libpoly2tri-c-0.1.so.0.1.0
/usr/share/doc/libpoly2tri-c-0.1.0/LICENSE-Poly2Tri-C.txt
/usr/share/doc/libpoly2tri-c-0.1.0/LICENSE-Poly2Tri.txt
/usr/share/doc/libpoly2tri-c-0.1.0/README

Changelog

2015-07-06 - Yuri N. Sedunov <aris@altlinux.org> 0.1.0-alt2
- fixed build with gcc5
2015-02-24 - Yuri N. Sedunov <aris@altlinux.org> 0.1.0-alt1
- first build for Sisyphus

See Also

Package Description
libpoly2tri-c-devel-0.1.0-alt2.x86_64.rpm Development files for libpoly2tri-c
libpoly2tri-devel-1.0-alt1_0.201604131.x86_64.rpm Development files for poly2tri
libpoly2tri1.0-1.0-alt1_0.201604131.x86_64.rpm A 2D constrained Delaunay triangulation library
libpolyclipping-6.4.2-alt1_1.x86_64.rpm Polygon clipping library
libpolyclipping-devel-6.4.2-alt1_1.x86_64.rpm Development files for polyclipping
libpolyml-5.4.1-alt3.1.x86_64.rpm Runtime library for PolyML
libpolyxmass-0.9.1-alt4_18.x86_64.rpm Polymer chemistry-related functionalities
libpolyxmass-devel-0.9.1-alt4_18.x86_64.rpm Files needed for software development with libpolyxmass
libpoppler-cpp-devel-0.67.0-alt1.S1.x86_64.rpm Development files for C++ wrapper
libpoppler-devel-0.67.0-alt1.S1.x86_64.rpm Development files for poppler
libpoppler-gir-0.67.0-alt1.S1.x86_64.rpm GObject introspection data for the Poppler library
libpoppler-glib-devel-0.67.0-alt1.S1.x86_64.rpm Development files for poppler-glib
libpoppler-qt4-devel-0.61.1-alt3.S1.x86_64.rpm Development files for poppler-qt4
libpoppler-qt5-devel-0.67.0-alt1.S1.x86_64.rpm Development files for poppler-qt5
libpoppler0-cpp-0.67.0-alt1.S1.x86_64.rpm Pure C++ wrapper for poppler
Advertisement
Advertisement