libpreludedb-5.0.0-alt1_3.x86_64.rpm


Advertisement

Description

libpreludedb - Framework for easy access to the IDMEF database

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libpreludedb-5.0.0-alt1_3.x86_64.rpm
Package name libpreludedb
Package version 5.0.0
Package release alt1_3
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 338.10 KB
Installed size 338.10 KB
The PreludeDB Library provides an abstraction layer upon the type and the
format of the database used to store IDMEF alerts. It allows developers to use
the Prelude IDMEF database easily and efficiently without worrying about SQL,
and to access the database independently of the type/format of the database.

Alternatives

Package Version Architecture Repository
libpreludedb-5.0.0-alt1_3.i586.rpm 5.0.0 i586 Classic
libpreludedb - - -

Requires

Name Value
libc.so.6(GLIBC_2.3)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libprelude.so.28()(64bit) -
libpreludecpp.so.8()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
preludedb-mysql = 5.0.0-alt1_3:sisyphus+235675.100.1.1
preludedb-pgsql = 5.0.0-alt1_3:sisyphus+235675.100.1.1
preludedb-sqlite3 = 5.0.0-alt1_3:sisyphus+235675.100.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
bundled(gnulib) = 20180903
libpreludedb = 5.0.0-alt1_3:sisyphus+235675.100.1.1
libpreludedb.so.7()(64bit) -
libpreludedbcpp.so.2()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libpreludedb-5.0.0-alt1_3.x86_64.rpm
Source Package libpreludedb-5.0.0-alt1_3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpreludedb rpm package:
    # sudo apt-get install libpreludedb

Files

Path
/usr/lib64/libpreludedb.so.7
/usr/lib64/libpreludedb.so.7.3.0
/usr/lib64/libpreludedbcpp.so.2
/usr/lib64/libpreludedbcpp.so.2.3.0
/usr/lib64/libpreludedb/
/usr/lib64/libpreludedb/plugins/sql
/usr/lib64/libpreludedb/plugins/formats/classic.so
/usr/share/doc/libpreludedb-5.0.0/COPYING
/usr/share/doc/libpreludedb-5.0.0/HACKING.README
/usr/share/doc/libpreludedb-5.0.0/LICENSE.README
/usr/share/doc/libpreludedb-5.0.0/NEWS
/usr/share/doc/libpreludedb-5.0.0/README

Changelog

2019-08-07 - Igor Vlasenko <viy@altlinux.ru> 5.0.0-alt1_3
- update to new release by fcimport
2019-04-04 - Alexei Takaseev <taf@altlinux.org> 5.0.0-alt1_1.1
- Change BR libpq5.11-devel postgresql11-devel to postgresql-devel
2019-03-16 - Igor Vlasenko <viy@altlinux.ru> 5.0.0-alt1_1
- update to new release by fcimport
2019-02-19 - Igor Vlasenko <viy@altlinux.ru> 4.1.0-alt1_6
- new version
2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 4.0.0-alt1_1.1
- (NMU) Rebuilt with python-3.6.4.
2017-11-25 - Igor Vlasenko <viy@altlinux.ru> 4.0.0-alt1_1
- new version
2017-02-02 - Igor Vlasenko <viy@altlinux.ru> 3.1.0-alt1_1
- new version
2014-09-25 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.2.6-alt1.rc2.git20140916
- Version 1.2.6rc2
2014-09-23 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.2.6-alt1.rc1.git20140916
- Version 1.2.6rc1
2013-08-30 - Vladimir Lettiev <crux@altlinux.ru> 1.0.0-alt3
- built for perl 5.18

See Also

Package Description
libpreludedb-devel-5.0.0-alt1_3.x86_64.rpm Libraries and headers for PreludeDB
libprimme-1.1-alt13.x86_64.rpm Shared libraries of PRIMME
libprimme-devel-1.1-alt13.x86_64.rpm Development files of PRIMME
libprison0-1.1.1-alt1.x86_64.rpm Qt api to produce QRCode and DataMatrix barcodes
libprocesscore7-5.16.5-alt1.x86_64.rpm KF5 library
libprocessui7-5.16.5-alt1.x86_64.rpm KF5 library
libprocps-3.3.15-alt4.git4c4d8b24640612.x86_64.rpm procps shared library
libprocps-devel-3.3.15-alt4.git4c4d8b24640612.x86_64.rpm Development files for building procps-aware applications
libprogsreiserfs-0.3.0.5-alt3.x86_64.rpm Shared library for reiserfs utilities
libprogsreiserfs-devel-0.3.0.5-alt3.x86_64.rpm Files required to compile software that uses libprogsreiserfs
libprogsreiserfs-devel-static-0.3.0.5-alt3.x86_64.rpm Files required to compile statically linked software that uses libprogsreiserfs
libproj-6.2.0-alt1.x86_64.rpm PROJ.4 - cartographic projections library
libproj-devel-6.2.0-alt1.x86_64.rpm PROJ.4 development files
libprojectM-2.1.0-alt13.x86_64.rpm Awesome music visualizer
libprojectM-devel-2.1.0-alt13.x86_64.rpm Header files for projectM library
Advertisement
Advertisement