libpt-plugins-2.10.10-alt1.1.x86_64.rpm


Advertisement

Description

libpt-plugins - Main plugins for ptlib

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libpt-plugins
Package version 2.10.10
Package release alt1.1
Package architecture x86_64
Package type rpm
Installed size 269.33 KB
Download size 269.33 KB
Official Mirror ftp.altlinux.org
This package contains the oss, alsa and v4l2 plugins for ptlib

Alternatives

Package Version Architecture Repository
libpt-plugins-2.10.10-alt1.1.i586.rpm 2.10.10 i586 Classic
libpt-plugins - - -

Requires

Name Value
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libasound.so.2(ALSA_0.9.0rc4)(64bit) -
libpt = 2.10.10-alt1.1
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libv4l2.so.0()(64bit) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libpt-plugins = 2.10.10-alt1.1
libpw-plugins -

Obsoletes

Name Value
libpw-plugins -

Download

Type URL
Binary Package libpt-plugins-2.10.10-alt1.1.x86_64.rpm
Source Package libpt-2.10.10-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpt-plugins rpm package:
    # sudo apt-get install libpt-plugins

Files

Path
/usr/lib64/ptlib-2.10.10/
/usr/lib64/ptlib-2.10.10/devices/
/usr/lib64/ptlib-2.10.10/devices/sound/alsa_pwplugin.so
/usr/lib64/ptlib-2.10.10/devices/sound/pulse_pwplugin.so
/usr/lib64/ptlib-2.10.10/devices/videoinput/v4l2_pwplugin.so

Changelog

See libpt-2.10.10-alt1.1.x86_64.rpm changelog.

See Also

Package Description
libptexenc-devel-2017-alt2_4.x86_64.rpm Library for Japanese pTeX
libptexenc-devel-static-2017-alt2_4.x86_64.rpm Library for Japanese pTeX
libptexenc1-2017-alt2_4.x86_64.rpm Library for Japanese pTeX
libpth-2.0.7-alt6.x86_64.rpm The GNU Portable Threads runtime library
libpth-devel-2.0.7-alt6.x86_64.rpm The GNU Portable Threads developement files
libpthread-stubs-0.4-alt1_1.x86_64.rpm PThread Stubs for XCB
libpthread_workqueue-0.9-alt1.x86_64.rpm Thread pool for libdispatch
libpthread_workqueue-devel-0.9-alt1.x86_64.rpm Development files for thread pool of libdispatch
libpugixml-1.9-alt1.x86_64.rpm A light-weight C++ XML processing library
libpugixml-devel-1.9-alt1.x86_64.rpm Development files for libpugixml
libpulseaudio-12.0-alt1.x86_64.rpm PulseAudio shared libraries
libpulseaudio-devel-12.0-alt1.x86_64.rpm Development files for pulseaudio
libpurple-2.13.0-alt1.x86_64.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-client-2.13.0-alt1.x86_64.rpm Client library for IM clients like Pidgin and Finch
libpurple-dbus-2.13.0-alt1.x86_64.rpm D-Bus client utilities for Pidgin
Advertisement
Advertisement