libqaccessibilityclient-devel-0.1.1-alt1.x86_64.rpm


Advertisement

Description

libqaccessibilityclient-devel - Development files for libqaccessibilityclient

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libqaccessibilityclient-devel
Package version 0.1.1
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 42.37 KB
Download size 42.37 KB
Official Mirror ftp.altlinux.org
Development files for libqaccessibilityclient.

Alternatives

Package Version Architecture Repository
libqaccessibilityclient-devel-0.1.1-alt1.i586.rpm 0.1.1 i586 Classic
libqaccessibilityclient-devel - - -

Requires

Name Value
libqaccessibilityclient = 0.1.1-alt1
libqt4-devel -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libqaccessibilityclient-devel = 0.1.1-alt1

Download

Type URL
Binary Package libqaccessibilityclient-devel-0.1.1-alt1.x86_64.rpm
Source Package libqaccessibilityclient-0.1.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqaccessibilityclient-devel rpm package:
    # sudo apt-get install libqaccessibilityclient-devel

Files

Path
/usr/include/qaccessibilityclient/accessibleobject.h
/usr/include/qaccessibilityclient/qaccessibilityclient_export.h
/usr/include/qaccessibilityclient/registry.h
/usr/lib64/libqaccessibilityclient.so
/usr/lib64/cmake/QAccessibilityClient/QAccessibilityClient-release.cmake
/usr/lib64/cmake/QAccessibilityClient/QAccessibilityClient.cmake
/usr/lib64/cmake/QAccessibilityClient/QAccessibilityClientConfig.cmake

Changelog

See libqaccessibilityclient-0.1.1-alt1.x86_64.rpm changelog.

See Also

Package Description
libqalculate-2.6.1-alt1.S1.x86_64.rpm libqalculate libraries
libqalculate-devel-2.6.1-alt1.S1.x86_64.rpm libqalculate development package
libqb-1.0.3-alt1_4.x86_64.rpm An IPC library for high performance servers
libqb-devel-1.0.3-alt1_4.x86_64.rpm Development files for libqb
libqca-1.0-alt4.1.x86_64.rpm QCA - Qt Cryptographic Architecture
libqca-devel-1.0-alt4.1.x86_64.rpm Header files for developing apps which will use Qt Crytographic Architecture (QCA)
libqca-qt5-2.2.0-alt0.1.S1.x86_64.rpm QCA - Qt Cryptographic Architecture library
libqca-qt5-devel-2.2.0-alt0.1.S1.x86_64.rpm Header files for developing apps which will use Qt Crytographic Architecture (QCA)
libqca2-2.2.0-alt0.1.S1.x86_64.rpm QCA - Qt Cryptographic Architecture library
libqca2-devel-2.2.0-alt0.1.S1.x86_64.rpm Header files for developing apps which will use Qt Crytographic Architecture (QCA)
libqcodeedit-2.2.2-alt3.x86_64.rpm Shared library of QCodeEdit
libqcodeedit-designer-2.2.2-alt3.x86_64.rpm QCodeEdit designer plugin
libqcodeedit-devel-2.2.2-alt3.x86_64.rpm Devel files and examples for QCodeEdit
libqconnman-1.24-alt1.x86_64.rpm Qt wrapper library around the connman API
libqconnman-devel-1.24-alt1.x86_64.rpm Development files for qconnman
Advertisement
Advertisement