libqd-devel-2.3.14-alt1.x86_64.rpm


Advertisement

Description

libqd-devel - Development files of QD

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libqd-devel
Package version 2.3.14
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 483.58 KB
Download size 483.58 KB
Official Mirror ftp.altlinux.org
This package provides numeric types of twice the precision of IEEE
double (106 mantissa bits, or approximately 32 decimal digits) and
four times the precision of IEEE double (212 mantissa bits, or
approximately 64 decimal digits).  Due to features such as operator
and function overloading, these facilities can be utilized
with only minor modifications to conventional C++ and Fortran-90
programs.
This package contains development files of QD.

Alternatives

Package Version Architecture Repository
libqd-devel-2.3.14-alt1.i586.rpm 2.3.14 i586 Classic
libqd-devel - - -

Requires

Name Value
coreutils -
libqd = 2.3.14-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libqd-devel = 2.3.14-alt1

Conflicts

Name Value
libqd-devel < 2.3.14-alt1

Obsoletes

Name Value
libqd-devel < 2.3.14-alt1

Download

Type URL
Binary Package libqd-devel-2.3.14-alt1.x86_64.rpm
Source Package qd-2.3.14-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqd-devel rpm package:
    # sudo apt-get install libqd-devel

Files

Path
/usr/bin/qd-config
/usr/include/qd/bits.h
/usr/include/qd/c_dd.h
/usr/include/qd/c_qd.h
/usr/include/qd/dd_inline.h
/usr/include/qd/dd_real.h
/usr/include/qd/ddext.mod
/usr/include/qd/ddmodule.mod
/usr/include/qd/fpu.h
/usr/include/qd/inline.h
/usr/include/qd/qd_config.h
/usr/include/qd/qd_inline.h
/usr/include/qd/qd_real.h
/usr/include/qd/qdext.mod
/usr/include/qd/qdmodule.mod
/usr/lib64/libqd.so
/usr/lib64/libqd_f_main.so
/usr/lib64/libqdmod.so

Changelog

See qd-2.3.14-alt1.x86_64.rpm changelog.

See Also

Package Description
libqgpgme4-4.14.11-alt9.S1.x86_64.rpm kde4pimlibs libraries
libqgpgme7-1.11.1-alt1.S1.1.x86_64.rpm gpgme library
libqgroupwise0-18.04.3-alt1.S1.x86_64.rpm kde5-kopete libraries
libqhull-2012.1-alt1.qa1.x86_64.rpm General dimension convex hull program library
libqhull-devel-2012.1-alt1.qa1.x86_64.rpm General dimension convex hull program development files
libqimageblitz-0.0.6-alt4.x86_64.rpm Graphical effect and filter library for KDE4.0
libqimageblitz-devel-0.0.6-alt4.x86_64.rpm qimageblitz development library and headers
libqjson-0.8.1-alt2.x86_64.rpm Lightweight data-interchange format library
libqjson-qt5-0.9.0-alt1.x86_64.rpm Lightweight data-interchange format library
libqm-dsp-1.7-alt3.hg20140805.x86_64.rpm A C++ library for audio analysis
libqm-dsp-devel-1.7-alt3.hg20140805.x86_64.rpm Development files of a C++ library for audio analysis
libqmf2-1.36.0-alt1.2.x86_64.rpm Qpid Management Framework library
libqmf2-devel-1.36.0-alt1.2.x86_64.rpm Header files, documentation and testing tools for developing Qpid Management Framework
libqmfclient1-4.0.3-alt1.x86_64.rpm qt4-qmf library
libqmfmessageserver1-4.0.3-alt1.x86_64.rpm qt4-qmf library
Advertisement
Advertisement