libqimageblitz-devel-0.0.6-alt4.x86_64.rpm


Advertisement

Description

libqimageblitz-devel - qimageblitz development library and headers

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libqimageblitz-devel
Package version 0.0.6
Package release alt4
Package architecture x86_64
Package type rpm
Installed size 32.66 KB
Download size 32.66 KB
Official Mirror ftp.altlinux.org
Blitz is a graphical effect and filter library for KDE4.0 that contains
many improvements over KDE 3.x's kdefx library including bugfixes,
memory and speed improvements, and MMX/SSE support.
This package contains qimageblitz development library and headers.

Alternatives

Package Version Architecture Repository
libqimageblitz-devel-0.0.6-alt4.i586.rpm 0.0.6 i586 Classic
libqimageblitz-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libqimageblitz = 0.0.6-alt4
libqt4-devel -
pkgconfig(QtGui) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libqimageblitz-devel = 0.0.6-alt4
pkgconfig(qimageblitz) = 4.0.0

Download

Type URL
Binary Package libqimageblitz-devel-0.0.6-alt4.x86_64.rpm
Source Package qimageblitz-0.0.6-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqimageblitz-devel rpm package:
    # sudo apt-get install libqimageblitz-devel

Files

Path
/usr/include/qimageblitz/blitzcpu.h
/usr/include/qimageblitz/qimageblitz.h
/usr/include/qimageblitz/qimageblitz_export.h
/usr/lib64/libqimageblitz.so
/usr/lib64/pkgconfig/qimageblitz.pc
/usr/share/doc/libqimageblitz-devel-0.0.6/README.BLITZ
/usr/share/doc/libqimageblitz-devel-0.0.6/README.PORTING

Changelog

2014-09-11 - Sergey V Turchin <zerg@altlinux.org> 0.0.6-alt4
- Added a patch from FC to fix "executable-stack" rpmlint warning
2011-09-28 - Dmitry V. Levin <ldv@altlinux.org> 0.0.6-alt3
- Fixed interpackage dependencies.
- Rebuilt for debuginfo.
2010-12-06 - Sergey V Turchin <zerg@altlinux.org> 0.0.6-alt2
- rebuilt
2010-04-20 - Sergey V Turchin <zerg@altlinux.org> 0.0.6-alt0.M51.1
- build for M51
2010-04-07 - Sergey V Turchin <zerg@altlinux.org> 0.0.6-alt1
- buildsystem updated
2009-07-22 - Sergey V Turchin <zerg@altlinux.org> 0.0.4-alt3
- update from svn r1000977
2008-01-13 - Andrey Rahmatullin <wrar@altlinux.ru> 0.0.4-alt2
- use optflags
- add watch file

See Also

Package Description
libqjson-0.8.1-alt2.x86_64.rpm Lightweight data-interchange format library
libqjson-qt5-0.9.0-alt1.x86_64.rpm Lightweight data-interchange format library
libqm-dsp-1.7-alt3.hg20140805.x86_64.rpm A C++ library for audio analysis
libqm-dsp-devel-1.7-alt3.hg20140805.x86_64.rpm Development files of a C++ library for audio analysis
libqmf2-1.36.0-alt1.2.x86_64.rpm Qpid Management Framework library
libqmf2-devel-1.36.0-alt1.2.x86_64.rpm Header files, documentation and testing tools for developing Qpid Management Framework
libqmi-glib-1.20.2-alt1.x86_64.rpm QMI modem protocol helper library
libqmi-glib-devel-1.20.2-alt1.x86_64.rpm Development files for libqmi-glib
libqmi-glib-utils-1.20.2-alt1.x86_64.rpm QMI command line utilities
libqmmp-0.12.0-alt1.svn8288.1.x86_64.rpm Shared libraries for Qmmp
libqmmp-devel-0.12.0-alt1.svn8288.1.x86_64.rpm Qmmp header files
libqmmp1-1.2.3-alt2.S1.x86_64.rpm Qmmp library
libqmmpui1-1.2.3-alt2.S1.x86_64.rpm Qmmp library
libqoauth1-1.0.1-alt4.x86_64.rpm qoauth core library
libqoauth2-2.0.1-alt0.3.S1.x86_64.rpm qoauth-qt5 core library
Advertisement
Advertisement