libqpid-proton-cpp-devel-0.28.0-alt1.x86_64.rpm


Advertisement

Description

libqpid-proton-cpp-devel - Development libraries for writing messaging apps with Qpid Proton

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libqpid-proton-cpp-devel-0.28.0-alt1.x86_64.rpm
Package name libqpid-proton-cpp-devel
Package version 0.28.0
Package release alt1
Package architecture x86_64
Package type rpm
Category Development/C++
Homepage -
License -
Maintainer -
Download size 3.33 KB
Installed size 3.33 KB
Development libraries for writing messaging apps with Qpid Proton

Alternatives

Package Version Architecture Repository
libqpid-proton-cpp-devel-0.28.0-alt1.i586.rpm 0.28.0 i586 Classic
libqpid-proton-cpp-devel - - -

Requires

Name Value
libqpid-proton-cpp = 0.28.0-alt1:sisyphus+234936.100.1.1
libqpid-proton-devel = 0.28.0-alt1:sisyphus+234936.100.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libqpid-proton-cpp-devel = 0.28.0-alt1:sisyphus+234936.100.1.1
pkgconfig(libqpid-proton-cpp) = 0.28.0

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libqpid-proton-cpp-devel-0.28.0-alt1.x86_64.rpm
Source Package qpid-proton-0.28.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqpid-proton-cpp-devel rpm package:
    # sudo apt-get install libqpid-proton-cpp-devel

Files

Path
/usr/lib64/libqpid-proton-cpp.so
/usr/lib64/cmake/ProtonCpp/ProtonCppConfig.cmake
/usr/lib64/cmake/ProtonCpp/ProtonCppConfigVersion.cmake
/usr/lib64/pkgconfig/libqpid-proton-cpp.pc

Changelog

2019-07-20 - Alexey Shabalin <shaba@altlinux.org> 0.28.0-alt1
- new version 0.28.0
2019-01-31 - Alexey Shabalin <shaba@altlinux.org> 0.26.0-alt1
- new version 0.26.0
- drop perl binding package
- add python3 package
- add cpp library package
2019-01-24 - Igor Vlasenko <viy@altlinux.ru> 0.18.1-alt1.3
- rebuild with new perl 5.28.1
2018-08-29 - Grigory Ustinov <grenka@altlinux.org> 0.18.1-alt1.2
- NMU: Rebuild with new openssl 1.1.0.
2017-12-15 - Igor Vlasenko <viy@altlinux.ru> 0.18.1-alt1.1
- rebuild with new perl 5.26.1
2017-11-24 - Igor Vlasenko <viy@altlinux.ru> 0.18.1-alt1
- NMU: fixed build && updated version
2017-02-03 - Igor Vlasenko <viy@altlinux.ru> 0.14.0-alt1.1
- rebuild with new perl 5.24.1
2016-08-30 - Alexey Shabalin <shaba@altlinux.ru> 0.14.0-alt1
- 0.14.0
2015-12-29 - Alexey Shabalin <shaba@altlinux.ru> 0.11.1-alt1
- 0.11.1
2015-11-25 - Igor Vlasenko <viy@altlinux.ru> 0.8-alt2.1
- rebuild with new perl 5.22.0

See Also

Package Description
libqpid-proton-devel-0.28.0-alt1.x86_64.rpm Development libraries for writing messaging apps with Qpid Proton
libqqwing-1.3.4-alt2.x86_64.rpm Library for Sudoku solving and generation
libqqwing-devel-1.3.4-alt2.x86_64.rpm Development files for libqqwing
libqrencode4-4.0.2-alt1.x86_64.rpm A C library for encoding data in a QR Code symbol
libqrencode4-devel-4.0.2-alt1.x86_64.rpm The development files for the qrencode library
libqrupdate-1.1.2-alt4.x86_64.rpm Library for fast updating of QR and Cholesky decompositions
libqrupdate-devel-1.1.2-alt4.x86_64.rpm Development files of qrupdate
libqscintilla2-15-qt4-2.11.2-alt1.x86_64.rpm QScintilla is a port to Qt of Neil Hodgson's Scintilla C++ editor class
libqscintilla2-15-qt5-2.11.2-alt1.x86_64.rpm QScintilla is a port to Qt5 of Neil Hodgson's Scintilla C++ editor class
libqscintilla2-qt4-designer-2.11.2-alt1.x86_64.rpm QScintilla designer plugin
libqscintilla2-qt4-devel-2.11.2-alt1.x86_64.rpm Header files for qscintilla2
libqscintilla2-qt5-designer-2.11.2-alt1.x86_64.rpm QScintilla designer plugin
libqscintilla2-qt5-devel-2.11.2-alt1.x86_64.rpm Header files for qscintilla2-qt5
libqt3-3.3.8d-alt12.x86_64.rpm Shared library for the Qt3 GUI toolkit
libqt3-devel-3.3.8d-alt12.x86_64.rpm Header files and libraries for developing apps which will use Qt3
Advertisement
Advertisement