libqt4-assistant-4.6.3-alt10.2.x86_64.rpm


Advertisement

Description

libqt4-assistant - Qt4 old help system support library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libqt4-assistant
Package version 4.6.3
Package release alt10.2
Package architecture x86_64
Package type rpm
Installed size 515.55 KB
Download size 515.55 KB
Official Mirror ftp.altlinux.org
Qt4 old help system support library

Alternatives

Package Version Architecture Repository
libqt4-assistant-4.6.3-alt10.2.i586.rpm 4.6.3 i586 Classic
libqt4-assistant - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libQtAssistantClient.so.4()(64bit) -
libqt4-assistant = 4.6.3-alt10.2

Download

Type URL
Binary Package libqt4-assistant-4.6.3-alt10.2.x86_64.rpm
Source Package libqt4-assistant-4.6.3-alt10.2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt4-assistant rpm package:
    # sudo apt-get install libqt4-assistant

Files

Path
/usr/lib64/libQtAssistantClient.so.4
/usr/lib64/libQtAssistantClient.so.4.6
/usr/lib64/libQtAssistantClient.so.4.6.3
/usr/lib64/qt4/bin/assistant_adp

Changelog

2011-03-17 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.6.3-alt10.2
- Rebuilt for debuginfo
2010-11-08 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.6.3-alt10.1
- Rebuilt for soname set-versions
2010-07-22 - Sergey V Turchin <zerg@altlinux.org> 4.6.3-alt10
- initial specfile

See Also

Package Description
libqt4-assistant-devel-4.6.3-alt10.2.x86_64.rpm libqt4-assistant development files
libqt4-bearer-1.2.2-alt3.x86_64.rpm qt4-mobility libraries
libqt4-clucene-4.8.7-alt12.S1.x86_64.rpm CLucene library for the Qt4 GUI toolkit
libqt4-connectivity-1.2.2-alt3.x86_64.rpm qt4-mobility libraries
libqt4-contacts-1.2.2-alt3.x86_64.rpm qt4-mobility libraries
libqt4-core-4.8.7-alt12.S1.x86_64.rpm Core library for the Qt4 GUI toolkit
libqt4-dbus-4.8.7-alt12.S1.x86_64.rpm DBus support library for the Qt4 GUI toolkit
libqt4-declarative-4.8.7-alt12.S1.x86_64.rpm Ddeclarative framework library for the Qt4 GUI toolkit
libqt4-designer-4.8.7-alt12.S1.x86_64.rpm Libraries for the Qt4 Designer
libqt4-devel-4.8.7-alt12.S1.x86_64.rpm Header files and libraries for developing apps which will use Qt4
libqt4-feedback-1.2.2-alt3.x86_64.rpm qt4-mobility libraries
libqt4-gallery-1.2.2-alt3.x86_64.rpm qt4-mobility libraries
libqt4-glib-1.2.0-alt1.x86_64.rpm C++ bindings for Glib with a Qt-style API
libqt4-gui-4.8.7-alt12.S1.x86_64.rpm GUI support library for the Qt4 GUI toolkit
libqt4-help-4.8.7-alt12.S1.x86_64.rpm Help library for the Qt4 GUI toolkit
Advertisement
Advertisement