libqt4-assistant-devel-4.6.3-alt10.2.x86_64.rpm


Advertisement

Description

libqt4-assistant-devel - libqt4-assistant development files

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: libqt4-assistant-devel
Package version: 4.6.3
Package release: alt10.2
Package architecture: x86_64
Package type: rpm
Installed size: 6.24 KB
Download size: 6.24 KB
Official Mirror: ftp.altlinux.org
This package contains header files needed if you wish to build applications based on old Qt4 help system

Requires

Provides

  • libqt4-assistant-devel = 4.6.3-alt10.2
  • pkgconfig(QtAssistantClient) = 4.6.3

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libqt4-assistant-devel rpm package:
      # sudo apt-get install libqt4-assistant-devel

    Files

    • /usr/include/qt4/QtAssistant/QAssistantClient
    • /usr/include/qt4/QtAssistant/QtAssistant
    • /usr/include/qt4/QtAssistant/qassistantclient.h
    • /usr/include/qt4/QtAssistant/qassistantclient_global.h
    • /usr/lib64/libQtAssistantClient.so
    • /usr/lib64/pkgconfig/QtAssistantClient.pc
    Advertisement
    Advertisement