libqt5-webkitwidgets-5.212.0-alt11.x86_64.rpm


Advertisement

Description

libqt5-webkitwidgets - Qt5 library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libqt5-webkitwidgets-5.212.0-alt11.x86_64.rpm
Package name libqt5-webkitwidgets
Package version 5.212.0
Package release alt11
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 305.33 KB
Installed size 305.33 KB
Qt5 library

Alternatives

Package Version Architecture Repository
libqt5-webkitwidgets-5.212.0-alt11.i586.rpm 5.212.0 i586 Classic
libqt5-webkitwidgets - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libqt5-webkit = 5.212.0-alt11:sisyphus+226762.1500.12.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libQt5WebKitWidgets.so.5()(64bit) -
libQt5WebKitWidgets.so.5(Qt_5)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.0)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.1)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.10)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.11)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.12)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.2)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.3)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.4)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.5)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.6)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.7)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.8)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.9)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5_PRIVATE_API)(64bit) -
libqt5-webkitwidgets = 5.212.0-alt11:sisyphus+226762.1500.12.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libqt5-webkitwidgets-5.212.0-alt11.x86_64.rpm
Source Package qt5-webkit-5.212.0-alt11.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5-webkitwidgets rpm package:
    # sudo apt-get install libqt5-webkitwidgets

Files

Path
/usr/lib64/libQt5WebKitWidgets.so.5
/usr/lib64/libQt5WebKitWidgets.so.5.212.0
/usr/lib64/qt5/libexec/QtWebProcess

Changelog

2019-03-21 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt11
- fix build requires
2018-12-13 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt10
- rebuild with new Qt
2018-10-24 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt9
- rebuild with new icu
2018-09-24 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt8
- rebuild with new Qt
2018-08-07 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt7
- rebuild with new Qt
2018-07-27 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt6
- fix includes dir in .pc (ALT#35184)
2018-06-13 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt5
- rebuild with new Qt
2018-04-24 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt4
- fix build options for aarch64
2018-04-17 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt3
- rebuild with new Qt
2018-02-01 - Sergey V Turchin <zerg@altlinux.org> 5.212.0-alt2
- fix cmake-files

See Also

Package Description
libqt5-websockets-5.12.4-alt1.x86_64.rpm Qt5 library
libqt5-webview-5.12.4-alt1.x86_64.rpm Qt5 - library
libqt5-widgets-5.12.4-alt1.x86_64.rpm Widgets library for the Qt5 toolkit
libqt5-x11extras-5.12.4-alt1.x86_64.rpm Qt5 library
libqt5-xcbqpa-5.12.4-alt1.x86_64.rpm EGL integration library for the Qt5 toolkit
libqt5-xml-5.12.4-alt1.x86_64.rpm XML support library for the Qt5 toolkit
libqt5-xmlpatterns-5.12.4-alt1.x86_64.rpm Qt5 library
libqt5keychain1-0.9.1-alt2.x86_64.rpm A password store library
libqtav-1.12.0-alt3.x86_64.rpm A cross-platform multimedia framework based on Qt and FFmpeg
libqtav-devel-1.12.0-alt3.x86_64.rpm Development files for QtAV
libqtav-widgets-1.12.0-alt3.x86_64.rpm A cross-platform multimedia framework based on Qt and FFmpeg
libqtelegram-ae-10.0.0-alt1.x86_64.rpm Most powerfull telegram library that created using C++ and Qt
libqtelegram-ae-devel-10.0.0-alt1.x86_64.rpm Development files for libqtelegram-ae
libqtermwidget-0.14.1-alt1.x86_64.rpm unicode-enabled, embeddable Qt5 terminal widget library
libqtermwidget-devel-0.14.1-alt1.x86_64.rpm unicode-enabled, embeddable Qt5 terminal widget library
Advertisement
Advertisement