libqtmimetypes-devel-1.0.1-alt1.x86_64.rpm


Advertisement

Description

libqtmimetypes-devel - Development headers for QtMimeTypes library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libqtmimetypes-devel
Package version 1.0.1
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 8.48 KB
Download size 8.48 KB
Official Mirror ftp.altlinux.org
This package provides the development files for libqtmimetypes.

Alternatives

Package Version Architecture Repository
libqtmimetypes-devel-1.0.1-alt1.i586.rpm 1.0.1 i586 Classic
libqtmimetypes-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libqt4-devel -
libqtmimetypes = 1.0.1-alt1
pkgconfig(QtCore) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libqtmimetypes-devel = 1.0.1-alt1
pkgconfig(QtMimeTypes) = 1.0.1

Download

Type URL
Binary Package libqtmimetypes-devel-1.0.1-alt1.x86_64.rpm
Source Package libqtmimetypes-1.0.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqtmimetypes-devel rpm package:
    # sudo apt-get install libqtmimetypes-devel

Files

Path
/usr/include/QtMimeTypes/QMimeDatabase
/usr/include/QtMimeTypes/QMimeType
/usr/include/QtMimeTypes/qmime_global.h
/usr/include/QtMimeTypes/qmimedatabase.h
/usr/include/QtMimeTypes/qmimetype.h
/usr/lib64/libQtMimeTypes.so
/usr/lib64/pkgconfig/QtMimeTypes.pc

Changelog

See libqtmimetypes-1.0.1-alt1.x86_64.rpm changelog.

See Also

Package Description
libqtruby4-4.14.0-alt4.5.x86_64.rpm ruby-qt4 library
libqtsingleapplication-2.6.1-alt2.x86_64.rpm The QtSingleApplication component provides support for applications that can be only started once per user
libqtsingleapplication-devel-2.6.1-alt2.x86_64.rpm The QtSingleApplication component provides support for applications that can be only started once per user
libqtsoap-2.7-alt2.S1.x86_64.rpm The Simple Object Access Protocol Qt-based client side library
libqtsoap5-2.7-alt2.S1.x86_64.rpm The Simple Object Access Protocol Qt5-based client side library
libqtspell-qt4-0.8.5-alt1.x86_64.rpm Spell checking for Qt4 text widgets
libqtspell-qt4-devel-0.8.5-alt1.x86_64.rpm Development files for libqtspell-qt4
libqtspell-qt5-0.8.5-alt1.x86_64.rpm Spell checking for Qt5 text widgets
libqtspell-qt5-devel-0.8.5-alt1.x86_64.rpm Development files for libqtspell-qt5
libqtxdg-3.2.0-alt1.1.x86_64.rpm Qt implementation of freedesktop.org xdg specs
libqtxdg-devel-3.2.0-alt1.1.x86_64.rpm Development headers for QtXdg library
libquadmath-devel-7-alt6.x86_64.rpm Dependency package for libquadmath-devel
libquadmath0-7.3.1-alt5.x86_64.rpm GCC __float128 shared support library
libquadmath4.6-devel-4.6.3-alt13.x86_64.rpm GCC __float128 support files
libquadmath4.6-devel-static-4.6.3-alt13.x86_64.rpm GCC __float128 static support library
Advertisement
Advertisement