libquadmath-devel-8-alt2.x86_64.rpm


Advertisement

Description

libquadmath-devel - Dependency package for libquadmath-devel

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libquadmath-devel-8-alt2.x86_64.rpm
Package name libquadmath-devel
Package version 8
Package release alt2
Package architecture x86_64
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size unknown
Installed size unknown
This is metapackage for libquadmath-devel.

Alternatives

Package Version Architecture Repository
libquadmath-devel-8-alt2.i586.rpm 8 i586 Classic
libquadmath-devel - - -

Requires

Name Value
libquadmath8-devel -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libquadmath-devel = 8-alt2:sisyphus+235723.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libquadmath-devel-8-alt2.x86_64.rpm
Source Package gcc-defaults-8-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libquadmath-devel rpm package:
    # sudo apt-get install libquadmath-devel

Changelog

2019-08-07 - Gleb F-Malinovskiy <glebfm@altlinux.org> 8-alt2
- Added ppc64le (ALT#37086) and riscv64 support.
- Added gcc-gdb-plugin subpackage.
2018-10-29 - Gleb F-Malinovskiy <glebfm@altlinux.org> 8-alt1
- Changed default gcc version to 8.
- Dropped libcilkrts-* subpackages.
2018-06-06 - Gleb F-Malinovskiy <glebfm@altlinux.org> 7-alt6
- Fixed installation (with rpm --excludedocs option) of subpackages containing
symlinks on gcc manpages (ALT#34996).
2018-05-13 - Ivan Zakharyaschev <imz@altlinux.org> 7-alt5
- (.spec) Made possible to disable noarch subpkgs.
- More specific Group for gcc-c++. (ALT#34901)
- Filled URL. (ALT#34624)
2018-02-18 - Dmitry V. Levin <ldv@altlinux.org> 7-alt4
- aarch64: packaged liblsan-devel-static and libtsan-devel-static.
2018-02-17 - Dmitry V. Levin <ldv@altlinux.org> 7-alt3
- Upgraded Conflicts tags.
2018-02-17 - Dmitry V. Levin <ldv@altlinux.org> 7-alt2
- gcc-fortran: provide gcc-g77.
- Fixed conditional packaging of subpackages.
- Fixed symlinks.
- Made arch-agnostic dependency packages noarch.
2018-01-17 - Gleb F-Malinovskiy <glebfm@altlinux.org> 7-alt1
- Initial build.

See Also

Package Description
libquadmath0-8.3.1-alt5.x86_64.rpm GCC __float128 shared support library
libquadmath4.6-devel-4.6.3-alt14.x86_64.rpm GCC __float128 support files
libquadmath4.6-devel-static-4.6.3-alt14.x86_64.rpm GCC __float128 static support library
libquadmath4.7-devel-4.7.2-alt13.x86_64.rpm GCC __float128 support files
libquadmath4.7-devel-static-4.7.2-alt13.x86_64.rpm GCC __float128 static support library
libquadmath4.8-devel-4.8.2-alt7.x86_64.rpm GCC __float128 support files
libquadmath4.8-devel-static-4.8.2-alt7.x86_64.rpm GCC __float128 static support library
libquadmath4.9-devel-4.9.2-alt7.x86_64.rpm GCC __float128 support files
libquadmath4.9-devel-static-4.9.2-alt7.x86_64.rpm GCC __float128 static support library
libquadmath5-devel-5.3.1-alt7.x86_64.rpm GCC __float128 support files
libquadmath5-devel-static-5.3.1-alt7.x86_64.rpm GCC __float128 static support library
libquadmath6-devel-6.3.1-alt5.x86_64.rpm GCC __float128 support files
libquadmath6-devel-static-6.3.1-alt5.x86_64.rpm GCC __float128 static support library
libquadmath7-devel-7.3.1-alt9.x86_64.rpm GCC __float128 support files
libquadmath7-devel-static-7.3.1-alt9.x86_64.rpm GCC __float128 static support library
Advertisement
Advertisement