libquantum-devel-1.1.0-alt1.qa1.x86_64.rpm


Advertisement

Description

libquantum-devel - Development files for libquantum

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libquantum-devel
Package version 1.1.0
Package release alt1.qa1
Package architecture x86_64
Package type rpm
Installed size 6.77 KB
Download size 6.77 KB
Official Mirror ftp.altlinux.org
This package contains development files required
in development of the libquantum-based applications.

Alternatives

Package Version Architecture Repository
libquantum-devel-1.1.0-alt1.qa1.i586.rpm 1.1.0 i586 Classic
libquantum-devel - - -

Requires

Name Value
libquantum = 1.1.0-alt1.qa1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libquantum-devel = 1.1.0-alt1.qa1

Download

Type URL
Binary Package libquantum-devel-1.1.0-alt1.qa1.x86_64.rpm
Source Package libquantum-1.1.0-alt1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libquantum-devel rpm package:
    # sudo apt-get install libquantum-devel

Files

Path
/usr/include/quantum.h
/usr/lib64/libquantum.so

Changelog

See libquantum-1.1.0-alt1.qa1.x86_64.rpm changelog.

See Also

Package Description
libquazip-0.7.6-alt1.x86_64.rpm Qt/C++ wrapper for the minizip library
libquazip-devel-0.7.6-alt1.x86_64.rpm Development files for quazip
libquazip-qt5-0.7.6-alt1.x86_64.rpm Qt5 wrapper for the minizip library
libquazip-qt5-devel-0.7.6-alt1.x86_64.rpm Development files for libquazip
libqucs-0.0.19-alt2.x86_64.rpm Supplemental library for Qucs, a circuit simulator
libqucs-devel-0.0.19-alt2.x86_64.rpm Development environment for Qucs, a circuit simulator
libquvi-0.4.1-alt2.1.x86_64.rpm Command line tool for parsing video download links
libquvi-devel-0.4.1-alt2.1.x86_64.rpm Development files for libquvi
libquvi0.9-0.9.4-alt2.1.x86_64.rpm Command line tool for parsing video download links
libquvi0.9-devel-0.9.4-alt2.1.x86_64.rpm Development files for libquvi0.9
libqwt-5.2.3-alt1.x86_64.rpm 2D plotting widget extension to the Qt GUI
libqwt-devel-5.2.3-alt1.x86_64.rpm Development tools for programs which uses Qwt Widget set
libqwt6-6.1.3-alt1.x86_64.rpm 2D plotting widget extension to the Qt GUI
libqwt6-devel-6.1.3-alt1.x86_64.rpm Development tools for programs which uses Qwt Widget set
libqwt6-qt4-designer-plugin-6.1.3-alt1.x86_64.rpm Qwt plugin for qt4-designer
Advertisement
Advertisement