libqwtplot3d-devel-0.3.0-alt1.svn20090915.3.qa1.x86_64.rpm


Advertisement

Description

libqwtplot3d-devel - Development tools for programs which uses QwtPlot3D Widget set

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libqwtplot3d-devel
Package version 0.3.0
Package release alt1.svn20090915.3.qa1
Package architecture x86_64
Package type rpm
Installed size 76.13 KB
Download size 76.13 KB
Official Mirror ftp.altlinux.org
QwtPlot3D is a feature-rich Qt/OpenGL-based C++ programming library.
It provides essentially a bunch of 3D-widgets for programmers.

Alternatives

Package Version Architecture Repository
libqwtplot3d-devel-0.3.0-alt1.svn20090915.3.qa1.i586.rpm 0.3.0 i586 Classic
libqwtplot3d-devel - - -

Requires

Name Value
libqwtplot3d = 0.3.0-alt1.svn20090915.3.qa1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libqwtplot3d-devel = 0.3.0-alt1.svn20090915.3.qa1

Download

Type URL
Binary Package libqwtplot3d-devel-0.3.0-alt1.svn20090915.3.qa1.x86_64.rpm
Source Package libqwtplot3d-0.3.0-alt1.svn20090915.3.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqwtplot3d-devel rpm package:
    # sudo apt-get install libqwtplot3d-devel

Files

Path
/usr/include/qwtplot3d/qwt3d_appearance.h
/usr/include/qwtplot3d/qwt3d_autoptr.h
/usr/include/qwtplot3d/qwt3d_autoscaler.h
/usr/include/qwtplot3d/qwt3d_axis.h
/usr/include/qwtplot3d/qwt3d_color.h
/usr/include/qwtplot3d/qwt3d_colorlegend.h
/usr/include/qwtplot3d/qwt3d_coordsys.h
/usr/include/qwtplot3d/qwt3d_data.h
/usr/include/qwtplot3d/qwt3d_drawable.h
/usr/include/qwtplot3d/qwt3d_enrichment.h
/usr/include/qwtplot3d/qwt3d_enrichment_std.h
/usr/include/qwtplot3d/qwt3d_extglwidget.h
/usr/include/qwtplot3d/qwt3d_function.h
/usr/include/qwtplot3d/qwt3d_global.h
/usr/include/qwtplot3d/qwt3d_graphplot.h
/usr/include/qwtplot3d/qwt3d_gridmapping.h
/usr/include/qwtplot3d/qwt3d_gridplot.h
/usr/include/qwtplot3d/qwt3d_helper.h
/usr/include/qwtplot3d/qwt3d_io.h
/usr/include/qwtplot3d/qwt3d_io_gl2ps.h
/usr/include/qwtplot3d/qwt3d_io_reader.h
/usr/include/qwtplot3d/qwt3d_label.h
/usr/include/qwtplot3d/qwt3d_mapping.h
/usr/include/qwtplot3d/qwt3d_meshplot.h
/usr/include/qwtplot3d/qwt3d_openglhelper.h
/usr/include/qwtplot3d/qwt3d_parametricsurface.h
/usr/include/qwtplot3d/qwt3d_plot3d.h
/usr/include/qwtplot3d/qwt3d_portability.h
/usr/include/qwtplot3d/qwt3d_scale.h
/usr/include/qwtplot3d/qwt3d_surfaceplot.h
/usr/include/qwtplot3d/qwt3d_types.h
/usr/include/qwtplot3d/qwt3d_volumeplot.h
/usr/lib64/libqwtplot3d.so

Changelog

See libqwtplot3d-0.3.0-alt1.svn20090915.3.qa1.x86_64.rpm changelog.

See Also

Package Description
libqwtpolar-1.1.1-alt1.x86_64.rpm A Qwt/Qt Polar Plot Library
libqwtpolar-devel-1.1.1-alt1.x86_64.rpm Header files for qwtpolar
libqwtpolar-qt4-designer-1.1.1-alt1.x86_64.rpm qwtpolar qt4 designer plugin
libqxmpp-0.9.3-alt1.x86_64.rpm Qt XMPP library
libqxmpp-devel-0.9.3-alt1.x86_64.rpm Qt XMPP library development files
libqxmpp-qt5-0.9.3-alt1.x86_64.rpm Qt XMPP library
libqxmpp-qt5-devel-0.9.3-alt1.x86_64.rpm Qt XMPP library development files
libqxp-0.0.1-alt2.x86_64.rpm Library for import of QuarkXPress documents
libqxp-devel-0.0.1-alt2.x86_64.rpm Development files for libqxp
libqxp-tools-0.0.1-alt2.x86_64.rpm Tools to transform QuarkXPress documents into other formats
libqzeitgeist-0.8.0-alt1.x86_64.rpm Qt Zeitgeist Library
libqzeitgeist-devel-0.8.0-alt1.x86_64.rpm Development files for libqzeitgeist
librabbitmq-c-0.5.2-alt1.git20140830.1.x86_64.rpm This is a C-language AMQP client library for use with AMQP servers speaking protocol versions 0-9-1
librabbitmq-c-devel-0.5.2-alt1.git20140830.1.x86_64.rpm Development files for librabbitmq-c
libracket-6.10.1-alt1.x86_64.rpm Shared libraries of Racket
Advertisement
Advertisement