libqzeitgeist-0.8.0-alt1.x86_64.rpm


Advertisement

Description

libqzeitgeist - Qt Zeitgeist Library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libqzeitgeist
Package version 0.8.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 214.66 KB
Download size 214.66 KB
Official Mirror ftp.altlinux.org
Qt Zeitgeist Library

Alternatives

Package Version Architecture Repository
libqzeitgeist-0.8.0-alt1.i586.rpm 0.8.0 i586 Classic
libqzeitgeist - - -

Requires

Name Value
libQtDBus.so.4()(64bit) -
libQtDeclarative.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libqzeitgeist = 0.8.0-alt1
libqzeitgeist.so.1()(64bit) -

Download

Type URL
Binary Package libqzeitgeist-0.8.0-alt1.x86_64.rpm
Source Package libqzeitgeist-0.8.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqzeitgeist rpm package:
    # sudo apt-get install libqzeitgeist

Files

Path
/usr/lib64/libqzeitgeist.so.0.8.0
/usr/lib64/libqzeitgeist.so.1
/usr/lib64/qt4/imports/org/gnome/
/usr/lib64/qt4/imports/org/gnome/zeitgeist/libQZeitgeistDeclarativePlugin.so
/usr/lib64/qt4/imports/org/gnome/zeitgeist/qmldir
/usr/share/doc/libqzeitgeist-0.8.0/README

Changelog

2014-03-25 - Sergey V Turchin <zerg@altlinux.org> 0.8.0-alt1
- new version
2011-09-09 - Sergey V Turchin <zerg@altlinux.org> 0.7.0-alt0.M60P.1
- built for M60P
2011-09-09 - Sergey V Turchin <zerg@altlinux.org> 0.7.0-alt1
- initial build

See Also

Package Description
libqzeitgeist-devel-0.8.0-alt1.x86_64.rpm Development files for libqzeitgeist
librabbitmq-c-0.5.2-alt1.git20140830.x86_64.rpm This is a C-language AMQP client library for use with AMQP servers speaking protocol versions 0-9-1
librabbitmq-c-devel-0.5.2-alt1.git20140830.x86_64.rpm Development files for librabbitmq-c
libracket-6.10.1-alt1.x86_64.rpm Shared libraries of Racket
libracket-devel-6.10.1-alt1.x86_64.rpm Development files of Racket
libradial-0.1.2-alt3.git20120523.1.1.x86_64.rpm Radial library of scikits.scattpy
libradial-devel-0.1.2-alt3.git20120523.1.1.x86_64.rpm Development files of libradial
libradiusclient-ng-0.5.6-alt1.x86_64.rpm RADIUS client shared library
libradiusclient-ng-devel-0.5.6-alt1.x86_64.rpm RADIUS client development library
librados2-12.2.5-alt2.S1.x86_64.rpm RADOS distributed object store client library
librados2-devel-12.2.5-alt2.S1.x86_64.rpm RADOS headers
librados2-perl-1.0.4-alt2.S1.x86_64.rpm Perl bindings for librados
libradosstriper1-12.2.5-alt2.S1.x86_64.rpm RADOS striping interface
libradosstriper1-devel-12.2.5-alt2.S1.x86_64.rpm RADOS striping interface headers
libral-0.96-alt0.1.qa2.x86_64.rpm An address book engine
Advertisement
Advertisement